HP-UX

라이브러리 관련 오류입니다. 도움부탁드립니다.

 
김학곤
비정기 조언자

라이브러리 관련 오류입니다. 도움부탁드립니다.

안녕하세요

이번에 rx5670 장비에 hpux11.23 를 올려 사용중입니다.

현재 FineNet 설치중에

Error while retrieving the security settings: /usr/lib/hpux32/dld.so: Unable to find library “libomnithread.so”

에러 메세지와 함께 설치가 되고있지 않습니다.

os patch 부분을 update 해보아도 진행이 되지않습니다.

이부분에 경험있으신분의 도움부탁드립니다.
2 응답 2
양계전
초등학생

라이브러리 관련 오류입니다. 도움부탁드립니다.



libomnithread.so 의 라이브러리가 없어서 그런거 같네요



libomnithread.so는 omniORB라는 프로그램을 설치해야할것 같습니다



hpux 용 depot은 없는듯 하네요 소스파일 받아서 컴파일 해야할듯 하네요



http://omniorb.sourceforge.net/
김학곤
비정기 조언자

라이브러리 관련 오류입니다. 도움부탁드립니다.

도움이 많이 됐습니다.

답변감사드립니다.