HP-UX
취소
다음에 대한 결과 표시 
다음에 대한 검색 
다음을 의미합니까? 

패키지 설치

 
이현석_3
비정기 기여자

패키지 설치

os가 11i (11.11)버전입니다

그런데 패키지를 다운로드할때 gcc3.3-sd-11.00.depot 인데요

컴파일할때 에러가 나는데 이것때문에 문제가 발생하는게 아닌가 생각됩니다.

제가 생각하기엔 os가 11.11이어도 11.00을 설치해도 무방할거 같았는데 아닌거 같아서 조언을 듣고자합니다.

그리고 hp 패키지를 다운로드할수있는 사이트가 있다면 함께. 리플 부탁해용~~

제가 찾은곳은 11.00 패키지까지만 있더라구..

그럼..이만..
3 응답 3
고광태
중학생

패키지 설치

64비트인지 32비트인지만 구분될때는 11.11하고 11.00 하고 별도의 버전이 있어야하지만 일반적인 소프트웨어들은 11.11 과 11.00 을 구별하지 않고 설치 할수있습니다.



이태곤
중학생

패키지 설치

대부분의 11.00용 Software을 11.11에 사용해도 되지만 전부 다 되는 것은 아닙니다.

설치하신 gcc의 경우 11.11초기에 11.11용 gcc가 나와있지 않아 많이 이용하였습니다.( http://hpux.connect.org.uk 에서 여전히 11.00만 나와 있죠)



하지만 요즘은 apache나 java, gcc등 많은 gnu software을 hp에서 제공하여 바이너리 파일을 다운로드 하여 사용합니다.



gcc의 11.11은 다음 url에서 다운이 가능합니다.

http://h21007.www2.hp.com/dspp/tech/tech_TechSoftwareDetailPage_IDX/1,1703,547,00.html



참고로

software.hp.com (검색어 express)

www.hp.com/go/java

www,hp.com/dspp

www.hp.com/go/apache



등에서 gnu software을 구하실수 있습니다.



그럼 좋은 하루되십시오
김병수
본과생

패키지 설치

hp package를 download할수 있는곳은



http://www.software.hp.com



http://hpux.connect.org.uk



이런곳이 있습니다.



참조하시기 바랍니다.



그럼~~