HP-UX
취소
다음에 대한 결과 표시 
다음에 대한 검색 
다음을 의미합니까? 

HP-UX 11.23에 패치가 안깔립니다.

 
선지원
기여자

HP-UX 11.23에 패치가 안깔립니다.

Oracle 11G를 설치할 목적으로 4개의 PATCH를 설치해야 하는데요.

아래와 같은 에러가 뜹니다.

=======================================================

* Beginning Analysis Phase.

NOTE: An alternate source host has not been configured. Using the

local host.

NOTE: An alternate source path has not been configured. Using

"/root/patch/depot".

* Source: allbd02t:/root/patch/depot

* Target: allbd02t:/

* Target logfile: allbd02t:/var/adm/sw/swagent.log

* Reading source for product information.

* Reading source for file information.

NOTE: The patch fileset "PHSS_35101.C,r=1.0" may only be installed

upon a previously installed base fileset. The specification

for this base fileset is "C-ANSI-C.C,fr=B.11.23.11,v=HP".

Since there is no fileset on the target or selected from the

source which matches this specification, fileset

"PHSS_35101.C,r=1.0" will be excluded.

NOTE: The patch fileset "PHSS_35102.ACXX,r=1.0" may only be

installed upon a previously installed base fileset. The

specification for this base fileset is

"ACXX.ACXX,fr=C.03.70,v=HP". Since there is no fileset on the

target or selected from the source which matches this

specification, fileset "PHSS_35102.ACXX,r=1.0" will be

excluded.

NOTE: The patch fileset "PHSS_35103.LANG-AUX,r=1.0" may only be

installed upon a previously installed base fileset. The

specification for this base fileset is

"Auxiliary-Opt.LANG-AUX,fr=B.11.23.11,v=HP". Since there is

no fileset on the target or selected from the source which

matches this specification, fileset

"PHSS_35103.LANG-AUX,r=1.0" will be excluded.

NOTE: The patch fileset "PHSS_35176.C-AUX,r=1.0" may only be

installed upon a previously installed base fileset. The

specification for this base fileset is

"C-Dev-Tools.C-AUX,fr=B.11.23.11,v=HP". Since there is no

fileset on the target or selected from the source which

matches this specification, fileset "PHSS_35176.C-AUX,r=1.0"

will be excluded.

* Executing preDSA command.

NOTE: Could not install the bundle "BUNDLE,r=B.2008.12.01" because

none of its filesets could be installed.



* Summary of Analysis Phase:

* 4 of 4 filesets will be Skipped.

* The Analysis Phase succeeded.





may only be installed upon a previously installed base fileset

=======================================================



ANSI C는 서버에 설치되어 있으며 버전만 약간 다릅니다.

확인해보면 아래와 같습니다.



=======================================================

# swlist -l product | grep -i ansi

C-ANSI-C B.11.23.13 HP C/ANSI C Compiler

========================================================

패치들을 설치해야만 Oracle 11g가 깔린다는데, 방법이 없을까요?
2 응답 2
양계전
초등학생

HP-UX 11.23에 패치가 안깔립니다.

무시하고 깔면 깔릴 텐데요.



그래도 안된다고 하면



ANSI-C 버전을 패치버전과 동일한걸 찾아서 설치한다음



Products:

C-ANSI-C B.11.11.16



Filesets:

C-ANSI-C.C,fr=B.11.23.11,fa=HP-UX_B.11.23_PA,v=HP







패치를 해야할듯 하네요.



C++ 패치도 마찬가지로 A.03.77 이버전을 설치한후에 패치를 하세요



방법은 이거밖에...없을듯합니다



잘 설득하세요.
최이석
임시 조언자

HP-UX 11.23에 패치가 안깔립니다.

PHSS_35101만 먼저 보자면.



s700_800 11.23 ANSI C compiler B.11.11.16 cumulative patch



현재 설치되어있는 건 B.11.23.13 HP C/ANSI C Compiler 로



C compiler버전이 안맞습니다.



위에분 말대로..



C/ANSI를 11.23.16으로 올리시고 패치적용함 될듯하구요.



그리고...

오라클 설치하다보면 Patch가 뭐가 없다느니 어쩌느니 나오는데

오라클 엔지니어 해달라고 우기는 사람도 많은데..



어느정도 최신패치만 되있다면 문제된적은 없드라구요.

(대부분 없다고나오는 패치가 C Compiler임)

예로)C compiler가 11.23.16인데 11.23.13버전에 패치가

없다고 나오는 식....