cancel
Showing results for 
Search instead for 
Did you mean: 

A500

SOLVED
Go to solution
Ginette Vincent
Occasional Advisor

A500

Can MPE/iX 5.5 be installed on the A500 box?
2 REPLIES
paul courry
Honored Contributor
Solution

Re: A500

Since 5.5 was released BEFORE the A500 was a glimmer in HP's eye, I would say not. The drivers, etc for the hardware just would not be there.

Would anyone from HP care to humble me in the dust and the ashes? (sackcloth optional)

Re: A500

The answer is a definite no, MPE/IX 7.0 is the lowest revision that can be installed.
My house is the bank's, my money the wife's, But my opinions belong to me, not HP!