HPE 3PAR StoreServ Storage

3PAR online import "Incorrect credentials or destination storage system is unreachable "

Go to solution
Occasional Advisor

3PAR online import "Incorrect credentials or destination storage system is unreachable "



I am trying to setup an online migration EVA to 3PAR and I get the message "Incorrect credentials or destination storage system is unreachable or failed to load data on time .. " trying to add the target 3PAR.


EVA firmware is 11200000, Command view is 10.3.4, 3PAR 7400 2 nodes OS 3.2.1 MU1, this combination is in the latest online import compatibility matrix, so I shoul be ok....

3PAR address can be pinged from CV server and we have no firewalls between the CV server and 3PAR.

We use the defaul 3PAR admin user to try to add the 3PAR as migration target.


My peer SAN zones are point to point (only two members in it, peer port and EVA host port) and are as follows:


Fabric A


3PAR peer port 0:2:2

EVA    ctrlA FP1 (host port)


Fabric B


3PAR peer port 1:2:1

EVA    ctrlB FP1(host port)


Looking fron 3PAR GUI the EVA is correctly seen by the peer ports.

I have upgraded command view to 10.3.4, from 10.3.0.


I saw a similar problem solved by modifying zones, upgrading SW versions and restarting CV services.

We shoul be ok with versions (at least for matrix) and zones and restarting services didn't help.


Is there anything I can do to check why it is not working, it seems to me a correct config.

Any problem determination ideas or, even better, a solution ?




One strange thing is that I see is that the Online inport configuration screen on command view, when adding the 3PAR the interface is not giving me the "secure connection" check box.


I have two different manuals for "online import migration guide" one of January 2013 and one of June 2014.

In the latest one I see a secure connection checkbox when adding the 3PAR, in the older manual it isn't.

It looks like my actual 10.3.4 command view online migration is referring to the older manual.


Which interface version is correct, could be this related to the above problem?


Many thank in advance for your time.



Sergio Rolandi









Occasional Advisor

Re: 3PAR online import "Incorrect credentials or destination storage system is unreachable &qu


Problem seems to be solved, looking in SAW I noticed this entry kc-0118460 that was reporting both my error message  and the strange missing "secure connection" checkbox from the interface.

Moreover i saw from the latest "3PAR online import EVA storage user guide"  (November 2014) that Command view level 10.3.5 is required.


  • Customer installed Command view 10.3.5
  • restarted online import and command view windows services
  • Cleaned up browser cache
  • Added target 3PAR storeserv in Online Import commad view configuration
  • Installed security certificates (procedure is in the user guide)

This time everything worked ok