HPE 3PAR StoreServ Storage

Connect an existing device from one 3PAR system to another

 
AnthonyPE
New Member

Connect an existing device from one 3PAR system to another

Hello everyone, 

Our customer has 3 3PAR StoreServe 7400 3.2.2 (MU6) and we want to connect 2 ESXi server from System 1 to System2. We tried creating new Hosts with same HBA's defined in system 1 but were not able to connect the device. 

The  node ID's appear as empty FC Port. 

Any ideas or step I'm missing? 

Thank you so much

2 REPLIES 2
giladzzz
Honored Contributor

Re: Connect an existing device from one 3PAR system to another

Hi

check FC zoning

don't copy your host discover it by identifieing the HBA's in the 3PAR

Regards

 

veeyarvi
HPE Pro

Re: Connect an existing device from one 3PAR system to another

Hello AnthonyPE,

As mentioned above, we need to confirm the connectivity part at first.  i.e. whether the host HBA ports successfully logged in to the SAN switch (same with 3par ports as well), HBA port WWNs are zoned with the array port wwns etc. Also it is important to check the ISLs if the hosts and 3PAR are not in the same switch.

If the connectivity is error free, the host HBA port wwns will appear automatically when we try to add the hosts.  

And, the above is assuming all is well at the 3PAR side and other hosts are already logged in (the issue is with only few hosts).

Could you please clarify further on what does this mean "The  node ID's appear as empty FC Port." ?


I am an HPE Employee
Accept or Kudo