HPE 3PAR StoreServ Storage

Error with 3PAR installation

 
SOLVED
Go to solution
CraigV
Advisor

Error with 3PAR installation

Hi All,

 

Got an error when trying to install an uninitialized 3PAR 9450. I have set up the SP and can connect to it on the network, and the 3PAR MGMT NICs are plugged into the LAN and on the same VLAN. When I proceed to the next step of the 3PAR installation (when connecting to the SP), I get the following:

Unable to detect StoreServ with Serial Number XXXXXXXXXX. Resolution: 1) When using a Physical SP or VSP, verify that the SP and StoreServ are on the same subnet. 2) Verify StoreServ LEDs as documented in Self-Install Guide.

Testing from my side has shown it isn't the network. I have used both cables connected to the controller MGMT ports in other ProLiant servers and they work just fine.

Any suggestions?

Thanks!

3 REPLIES 3
Torsten.
Acclaimed Contributor

Re: Error with 3PAR installation

In most cases the network switch is blocking the search.

Solution A
use a small dumb switch and connt the node, SP and a PC together.

Solution B
Do a manual OOTB via serial connection to the first node.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
CraigV
Advisor

Re: Error with 3PAR installation

Thanks as always Torsten.

1. Will try source a small switch;

2. This might be the better option and will get HPE to assist with this.

Will update accordingly.

CraigV
Advisor
Solution

Re: Error with 3PAR installation

Turns out this was the issue: 2 3PARs, 4 controllers...2 per array. Seems like all 4 controllers were put into the 1 chassis in the factory and never defaulted properly. So all 4 controllers had the 1 chassis's serial. Had to get HPE support involved and took hours to fix.

After that, they could initialize the array (I did the other).