HPE 3PAR StoreServ Storage

HPE 3PAR Service Processor -> after reboot Cross Stack Analytics login error

 
MarioE
Valued Contributor

HPE 3PAR Service Processor -> after reboot Cross Stack Analytics login error

We have two physical SP (ProLiant DL360 Gen10) with version 5.0.7.1-28394.
We have configured Cross Stack Analytics, which works so far.
Since the update to version 5.0.7 we have the problem that after a reboot of the SP the following error appears:

Community1.jpg

The SP could not login to vCenter:

Community2.jpg

If I enter the password of the vCenter user here, Cross Stack Analytics works without problems until the next reboot.
To me it looks like the SP wants to log on to vCenter before the network is there. So he has no connection and cannot log on.

Does anyone have the same problem?

5 REPLIES 5
sbhat09
HPE Pro

Re: HPE 3PAR Service Processor -> after reboot Cross Stack Analytics login error

Hi Mario,

The text in the screenshot is not clearly visible. Can you please take provide zoomed-in screenshots covering important text in the images? 

Regards,

Srinivas


I am an HPE Employee

Accept or Kudo

MarioE
Valued Contributor

Re: HPE 3PAR Service Processor -> after reboot Cross Stack Analytics login error

Hello

Sorry about the quality of the pictures. Here are some detailed pictures:

Community3.jpg

Status: Remote connectivity error

Community4.jpg

 

Community5.jpg

Name: Cross Stack Analytics setting for vCenter system <vCenterName> on port 443 with username <Username> has encountered an issue.

T_1_6
Regular Advisor

Re: HPE 3PAR Service Processor -> after reboot Cross Stack Analytics login error

Same problem here, had it for ages.
Each time we reboot, we have to re-enter the cross stack analytics information for vCenter.
I guess this is a bug that needs looked at.

 

T_1_6
Regular Advisor

Re: HPE 3PAR Service Processor -> after reboot Cross Stack Analytics login error

Wht I will say is that our vCenter logs are filling up with this on each host:-

"Privilege check failed for user VSPHERE.LOCAL\3parvspr for missing permission Host.Config.Storage. Session user performing the check:"

Almost every minute. I was told that the 3par only needed ReadOnly rights on the vCenter, so it looks like that is wrong, or, something has changed, as we never had this error before!
Can someone from HPE kindly advise?
Thanks!
 
MarioE
Valued Contributor

Re: HPE 3PAR Service Processor -> after reboot Cross Stack Analytics login error

I was able to "solve" the problem by taking the IP address instead of the hostname in the Cross Stack Analytics - vCenter settings.
When rebooting, an error still appears, but the connection is then established about 10-15 minutes after the reboot anyway and the status becomes "OK", without error.20-06-_2021_14-24-02.jpg

I had a case open at HPE. So for HPE the problem is solved, although I have the option to specify hostname or IP address.
HPE was not interested in the error after the reboot, because the connection was "OK" again after a few minutes.