HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

A GSP problem

 
Hanry Zhou
Super Advisor

A GSP problem

I am going to set the password for telnet access to GSP.

However, as soon as I hit two returns on both login: and password: promts, I got the repeated messages as following:
[Read only -use ^Ecf for console write access.]

It ignores all my types, the same message is scrolling up again and again.

Please let me know. and also how to set the password for the GSP telnet access.

Thanks,
none
6 REPLIES 6
Jeff Schussele
Honored Contributor

Re: A GSP problem

Hi Hanry,

Follow it's instructions to gain write access.

Enter ctrl-E - then - c - then - f

Then you can write to the console. This is in place because access to the console can come from multiple locations - console port, modem port, lan port, etc.

Then type ctrl-B to get into the GSP.
Then type SO (Security Options)
and follow the menus/prompts. You're basically going to be setting up a GSP user & password. But there are other options, timeouts, PW attempts, etc.

HTH,
Jeff
PERSEVERANCE -- Remember, whatever does not kill you only makes you stronger!
Hanry Zhou
Super Advisor

Re: A GSP problem

Jeff,

The screen won't take any keys I typed, and just repeating the same message over again and again...
none
Jeff Schussele
Honored Contributor

Re: A GSP problem

OK - do this...

Enter ctrl-E - then release 'em.
Then type c
Then type f

You want to release that ctrl-e *before* you enter the cf

HTH,
Jeff
PERSEVERANCE -- Remember, whatever does not kill you only makes you stronger!
Hanry Zhou
Super Advisor

Re: A GSP problem

cntl-e

"e" has to be caps? or ether one.
none
Jeff Schussele
Honored Contributor

Re: A GSP problem

lower case

Jeff
PERSEVERANCE -- Remember, whatever does not kill you only makes you stronger!
Hanry Zhou
Super Advisor

Re: A GSP problem

The problem I stated is not quite clear.

Acutally, the repeating messages happend after I type "CO". So, it supposed to get to console mode. but it is not, it give me repeating messages:

[Read only: type ^Ecf to get access control.....


I can't get to console mode.

none