HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

A500 not powering on

 
daniel smith_3
Frequent Advisor

A500 not powering on

Hi! I have an A500 that does not power on. It has 2 440Mhz proc's, 512MB memory, 18GB hard drive, and an external dvd. When I push the power switch on the server powers on enough to spin the fans then dies immediately then I get an error on the console that says "high voltage dc power, power under voltage". Does anyone have any ideas? I took the cover off and don’t see any blown components. All help is appreciate
3 REPLIES 3
Jeff Schussele
Honored Contributor

Re: A500 not powering on

Hi Daniel,

It has to be one of three things:

1) Bad power supply
2) Short in a major component
3) No AC to the power supply

Given that & the fact that it momentarily spins the fans I think we can probably rule #3 out.
Between #1 & #2 my $ would be on #1, but you'll need to place a HW call to HP & have them come check it.

Rgds,
Jeff
PERSEVERANCE -- Remember, whatever does not kill you only makes you stronger!
Naveej.K.A
Honored Contributor

Re: A500 not powering on

Hi Daniel,

This error could be related to a defective power supply or a defective back plane. I recommend you to log a call with the hardware support.

Regards,
Naveej
practice makes a man perfect!!!
Andrew Rutter
Honored Contributor

Re: A500 not powering on

hi daniel,

It sounds like a blown psu to me. you could also try and see if you can get onto the GSP and check the psu status, but most likely the psu will need replacing.

I would bring down the system to a base config though aswell first, and verify its not the proc dc-dc convertors. Although a blown psu can sometimes bring other parts down with it.

Andy