HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

A500 wont boot

 
Advisor

A500 wont boot

I have A500 HP 9000 server. I just changed the system board. And was trying to update the firmware then it hanged for an hour. Then I shut it off manually. After that I cannot boot the server. I am using two 400mhz processors. The dip switch setting is 2,3 and 6 open. But if I open all the swithces it boots up. And I can get into the console. But it shows the processor error warning. Here is what I got after typing SL in GSP.

GSP Host Name: uninitialized
GSP> sl


SL

Select Chassis Code Buffer to be displayed:
Incoming, Activity, Error, Current boot or Last boot? (I/A/E/C/L) e
e

Set up filter options on this buffer? (Y/[N]) n
n

The first entry is the most recent Chassis Code
Type + CR and CR to go up (back in time),
Type - CR and CR to go down (forward in time),
Type Q/q CR to quit.


Log Entry # 0 :
SYSTEM NAME: uninitialized
DATE: 10/04/2005 TIME: 04:43:03
ALERT LEVEL: 6 = Boot possible, pending failure - action required

SOURCE: 3 = PDH
SOURCE DETAIL: 0 = unknown, no source stated SOURCE ID: 1
PROBLEM DETAIL: 0 = no problem detail

CALLER ACTIVITY: 1 = test STATUS: 0
CALLER SUBACTIVITY: 73 = implementation dependent
REPORTING ENTITY TYPE: 0 = system firmware REPORTING ENTITY ID: 00

0x0000006030011730 00000000 00000001 type 0 = Data Field Unused
0x5800086030011730 00006909 04042B03 type 11 = Timestamp 10/04/2005 04:43:03
0x5800086030011730 00006909 04042B03 type 11 = Timestamp 10/04/2005 04:43:03


I dont know do I need anything other logs to show you.

Thanks
11 REPLIES 11
Valued Contributor

Re: A500 wont boot

Hi,

Do you know if the system board you put in is a b version or a version.The switch settings you are using are for the b version.Maybe you got an A version by mistake.Try this switch setting 2,3,4,6

Jon
Advisor

Re: A500 wont boot

Here is where I see in the board. A5570-60001 rev A8.

I am kinda new at this. So I am not sure it is A or B version.

Thanks
Valued Contributor

Re: A500 wont boot

Go ahead and try the switch setting I sent you to see if that works.Remember to make sure the power is unplugged before you change the switches.

Jon
Advisor

Re: A500 wont boot

It is booting up now. But when I type SL in gsp I am getting this

GSP> sl


SL

Select Chassis Code Buffer to be displayed:
Incoming, Activity, Error, Current boot or Last boot? (I/A/E/C/L) e
e

Set up filter options on this buffer? (Y/[N]) n
n

The first entry is the most recent Chassis Code
Type + CR and CR to go up (back in time),
Type - CR and CR to go down (forward in time),
Type Q/q CR to quit.


Log Entry # 0 :
SYSTEM NAME: uninitialized
DATE: 10/04/2005 TIME: 04:43:03
ALERT LEVEL: 6 = Boot possible, pending failure - action required

SOURCE: 3 = PDH
SOURCE DETAIL: 0 = unknown, no source stated SOURCE ID: 1
PROBLEM DETAIL: 0 = no problem detail

CALLER ACTIVITY: 1 = test STATUS: 0
CALLER SUBACTIVITY: 73 = implementation dependent
REPORTING ENTITY TYPE: 0 = system firmware REPORTING ENTITY ID: 00

0x0000006030011730 00000000 00000001 type 0 = Data Field Unused
0x5800086030011730 00006909 04042B03 type 11 = Timestamp 10/04/2005 04:43:03
0x5800086030011730 00006909 04042B03 type 11 = Timestamp 10/04/2005 04:43:03

is there any fix for that ?

Thanks
Valued Contributor

Re: A500 wont boot

The first error looks like an old one.It will still stay in the log file.When you were doing the firmware upgrade did it start to load the firmware and you turned off the power?If so it may have corrupted the firmware.If the machine boots up now you can try and redo the firmware again and see if that helps.

Jon
Advisor

Re: A500 wont boot

How do you clear all the logs ?
Honored Contributor

Re: A500 wont boot

I don't think there is a way to clear the logs. You just have to be aware of the date/time stamp for each message.
Valued Contributor

Re: A500 wont boot

That is correct,you have to go by the date stamp on each log.
Jon
Advisor

Re: A500 wont boot

I am having another problem now. Whenever I reboot the machine Iit gives me this

*****************************************

************ EARLY BOOT VFP *************
End of early boot detected
*****************************************

Firmware Version 43.50

Duplex Console IO Dependent Code (IODC) revision 1

------------------------------------------------------------------------------
(c) Copyright 1995-2002, Hewlett-Packard Company, All rights reserved
------------------------------------------------------------------------------

Processor Speed State CoProcessor State Cache Size
Number State Inst Data
--------- -------- --------------------- ----------------- ------------
0 440 MHz Active Functional 512 KB 1 MB

Central Bus Speed (in MHz) : 111
Available Memory : 786432 KB
Good Memory Required : 61524 KB

Primary boot path: 0/2/0/0.3.1
Alternate boot path: 0/0/2/1.15
Console path: 0/0/4/0.643
Keyboard path: 0/0/4/0.0


Processor is booting from first available device.

To discontinue, press any key within 10 seconds.

10 seconds expired.
Proceeding...

Trying Primary Boot Path
------------------------
Booting...
Failed to initialize.

ENTRY_INIT
Status = -3

00000000 FFFFFFFD 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000012 00000000 00000000 00000000 00000000
00000000 454E4841 00000000 00000000 00000000 00000000 00000000 454E4841
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000400 00000000 00000000 00000000 00000000 00000000 00000000

Failed to initialize.


************* SYSTEM ALERT **************
SYSTEM NAME: uninitialized
DATE: 06/13/2007 TIME: 13:56:37
ALERT LEVEL: 6 = Boot possible, pending failure - action required

REASON FOR ALERT
SOURCE: 8 = I/O
SOURCE DETAIL: 6 = disk SOURCE ID: 0
PROBLEM DETAIL: 0 = no problem detail

LEDs: RUN ATTENTION FAULT REMOTE POWER
FLASH OFF OFF OFF ON
LED State: Running non-OS code. (i.e. Boot or Diagnostics)

0x0000006086002370 00000000 00000000 - type 0 = Data Field Unused
0x5800086086002370 00006B05 0D0D3825 - type 11 = Timestamp 06/13/2007 13:56:37
A: ack read of this entry - X: Disable all future alert messages
Anything else skip redisplay the log entry
->Choice: