HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

A5506B card in slot1

 
njia_1
Trusted Contributor

A5506B card in slot1

Hi

We have 6 rp2450 rp2470s in a SAN environment. They all have same PCI cards in same PCI slots so they can boot different images from SAN.


We got one A500-44 system today and I installed the same 4 port LAN card(A5506B) in PCI slot1(according to HP document, this card only works in PCI slot2) and the system only detects 2 ports.

my questions is
according HP document(rp24xx manual) this card A5506B only works in PCI slot 2, so why it is working on all other systesm except this one?

additional information, others servers are a500-5x and a500-7x, only this one is a500-44 but all a500 servers have access to all the 4 PCI slots and both slot1 and slot2 are twin turbo slots, I just don't understand why it works on other systems but not on a500-44. And HP documents says it only works in slot2.
6 REPLIES 6
tkc
Esteemed Contributor

Re: A5506B card in slot1

you may refer to the specs :
http://h10025.www1.hp.com/ewfrf/wc/genericDocument?lc=en&cc=us&docname=c00352422

a400 only allow 2 PCI slots.
Slots 1 and 2 are Twin Turbo slots but slot 1 is a short slot.
njia_1
Trusted Contributor

Re: A5506B card in slot1

Hi There

I know that, this is A500-44 not a A400, it has access to all 4 PCI slots. I installed the card to PCI slot 1.

I just don't understand why it works on other A500 but does not work on this one.

thanks
Torsten.
Acclaimed Contributor

Re: A5506B card in slot1

I don't under stand why you say

"the system only detects 2 ports".

What are these 2 ports?
What is the result of "model"?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
njia_1
Trusted Contributor

Re: A5506B card in slot1

Hi

It is a 4 port lan card, plus the onboard NIC port, lanscan should report 5 LAN interfaces, it only reports 3, lan0, lan1 and lan2.

Lan0 is the onboard NIC and lan1 and lan2 are the first 2 ports on the 4 port lan card.

system model A500-44, it is on my first post
Torsten.
Acclaimed Contributor

Re: A5506B card in slot1

I would swap this card to another server to ensure there is a problem with the card.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Andrew Rutter
Honored Contributor

Re: A5506B card in slot1

hi,

As far as i can remember slot one was meant to be used for the secure web console or graphics card really, but i see no reason why it should'nt work in that slot fully.

As for what it says in the manual, about only in slot 2 could be a error when the manual was updated. It also says that the A5506B is a full length card and it isnt. The A5506A version was a full length card and this would not physically fit in the slot 1.

As for only 2 ports working, that proves that the card could work ok in that slot. I beleive you have receieved a bad/faulty card. I would have it replaced and then i'm sure you will see all 4 ports

Andy