cancel
Showing results for 
Search instead for 
Did you mean: 

A7134B

 
SOLVED
Go to solution
Jon Steele
Valued Contributor

A7134B

Hi,

I am putting in a A7135A proc and It boots to the BCH menu ,but I get an error of incompatible proccessors.I have tried a couple of procs and tried a different cpu board,I still get this error.I was wondering if anyone has come acroos this before.

Thanks for your help.
Jon
7 REPLIES 7
Sameer_Nirmal
Honored Contributor

Re: A7134B

Hi Jon,

I guess the "Incompatible Processors" message would occure if you are either mixing 1GHz and 800MHz CPUs in the same system or installing in-compatible CPU on the system board.

Which base configuration you are upgrading to? What about the firmware versions?
Are you installing the CPUs in correct order ( 0,1,2,3) ?
Jon Steele
Valued Contributor

Re: A7134B

I am only using 1gig procs.I am not using 800 .I am installing it in slot 0.I am only using one at a time.I have tried 4 different cpus and they all give me that same error.At the BCH it shows the dual proc and shows both working.But when you look at the warning in information it says incompatible cpus,but when you do the pr command it shows 2 of the same speed.

thanks

Jon
Sameer_Nirmal
Honored Contributor

Re: A7134B

Jon,

You didn't mention which original configuration you are upgrading (since you are using the upgrade kit)?
Are you doing upgradtion of this server from 800 to 1GHz CPU?
What's the firmware version installed ?
Can you post the processor status and error you see ?
Jon Steele
Valued Contributor

Re: A7134B

I am not upgrading from an 800.It has had a 1gig in it.It just started doing this.It comes up to a BCH menus fine and see's the 1gig correctly.It just will not let me boot up because it gives me an imcompatible proccesor error.At the MP console I do an SS and it shows the procs configured.I can put in an AB527A 1gig proc and it works fine.Any suggestions?
Thanks
Jon
Patrick Wallek
Honored Contributor
Solution

Re: A7134B

Here is what I have found from HP Partsurfer:

A7135A
Dual 1.0GHz PA-8800 CPUs for rp4440-8

AB527A
HP 1GHz PA8900 Dual-processor Module

It appears that the system does not like the PA8900 CPUs. I just checked my relatively new rp4440 and it has the PA880 CPUs in it.

I suspect the problem is that the PA8900 has no support for the PA-8900 processor. If it is supposed to support them, then it may need a firmware upgrade.
Sameer_Nirmal
Honored Contributor

Re: A7134B

Hi,

With all that info , I could make out as

A7135A - 1GHz PA8800 Dual core 32MB Cache
AB527A - 1GHz PA8900 Dual Core 64MB Cache

Since AB527A works, it seems that the PDC firmware is 45.11 already.

One thing bothers me as you saying the A7135A was working before and started giving this error is it right?

As per my understanding, A7134B should accomodate either PA8800 or PA8900 with same Cache size. I am not sure if the system board in your case only accept 64MB cache PA8900 processors. Maybe I am wrong?
Jon Steele
Valued Contributor

Re: A7134B

It seems when you put in the procs that have the AB part number on them you cannot go back and use the other ones unless you have HP come in and change it.

Thanks for your help
Jon