HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

ATI RADEON 7500 undetected

 
SOLVED
Go to solution
quixalogical
Advisor

ATI RADEON 7500 undetected

Good day,

I recently installed an ATI RADEON 7500 PCI graphics controller on my rp3440 and so far the card has gone undetected by my system.

The card is installed in slot 4 and I have the correct Xserver cumulative patch "PHSS_35966".

In SAM and when I run an ioscan the card in not there. Any assistance would be well appreciated.

Also can anyone reccomend a comprehenisive HP-UX book for 11 V2.

Thanks again.

James
12 REPLIES 12
Torsten.
Acclaimed Contributor

Re: ATI RADEON 7500 undetected

Try this:

# cat /dev/gvid_info
/dev/gvid0

# /opt/graphics/common/bin/setmon -N /dev/gvid0
Device /dev/gvid0 is a ATI Radeon 7000

The ioscan might look similar to this:

graphics 0 0/6/2/0 gvid_core CLAIMED INTERFACE PCI Display (10025159)


Did you read this:

http://docs.hp.com/en/AB551-90003/AB551-90003.pdf

ATI RADEON® 7500 PCI Graphics Controller Installation Guide

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
quixalogical
Advisor

Re: ATI RADEON 7500 undetected

Torsten

I ran the commands you had suggested these are the result...

# swlist -l patch | grep "Xserver cumulative patch"
# PHSS_35966 1.0 Xserver cumulative patch\par
# cat /dev/gvid_info
cat: Cannot open /dev/gvid_info: No such file or directory
# cat /dev/gvid_info
cat: Cannot open /dev/gvid_info: No such file or directory
# ioscan -fun -C graphics
# smh
sh: smh: not found.
# cat /dev/gvid_info
cat: Cannot open /dev/gvid_info: No such file or directory
# /opt/graphics/common/bin/setmon -N /dev/gvid0
/dev/gvid0: No such file or directory
Failed to open the device file.\par
#

I have read the document, currently it is my "best friend" complete with pen notes.
Perhaps I am missing something.

Thanks again.

James
Torsten.
Acclaimed Contributor

Re: ATI RADEON 7500 undetected

Any "UNKNOWN" and "UNCLAIMED" device in ioscan?

Is the module in the kernel?

# what /stand/vmunix | grep gvid


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
quixalogical
Advisor

Re: ATI RADEON 7500 undetected

Sorry I did not "cut and edit" all the information.

#what /stand/vmunix |grep gvid
gvid_debug.c $Date: 2006/06/08 14:21:18 $Revision r11.23/7 PATCH_11.23 (PHKL_34917)

The ioscan just returns a command prompt.

James
Andrew Rutter
Honored Contributor

Re: ATI RADEON 7500 undetected

hi,

Can you post the full ioscan without any options

#ioscan

This should see if there is an unclaimed/unknown device.


Is it also definatly an RP3440 and not the RP3410 aswell?

Andy