HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Attaching a tape drive to a R390

 
Paul Thomson_2
Super Advisor

Attaching a tape drive to a R390

Hi,
I am trying to upgrade an R390/2 to 11.11.

To do this I have purchased two 18gb disk A5545.

I have tried to attach a tape drive from the on board SE card at 8/16.5

When I run an sea the following shows,

Path Number Device Path (dec) Device Type
----------- ----------------- -----------
P0 8/16/5.6 Random access media
P1 8/16/5.5 Random access media
P2 8/16/5.0 Sequential access media
P3 8/16/6.0 LAN Module
P4 10/12/1/0.8 Fibre Channel interface


However, the sequential access media is not in the internal bays at the front which may be causing a problem as when I boot of the tape drive which contains an ignite tape, the following displays.

Booting...
Cannot find ENTRY_TEST.

Failed to initialize.

ENTRY_INIT
Status = -13

0F600000 00000002 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00003509 0000003B E80A13A6 0A60C000 800110DC 0000A700 00210000 0000087E
280000DC 000027D0 00019A2C 00000000 FFFFFFFD 00000006 00000029 00000001

Failed to initialize.

Which makes me think I have made some scsi error somewhere.

Protocol error - A protocol violation was encountered on the module-device connection while transferring data to or from the device, for example, a SCSI protocol error.

I have terminated the connection.


Argh ye land lovers !
2 REPLIES 2
Torsten.
Acclaimed Contributor

Re: Attaching a tape drive to a R390

At least the firmware is able to detect the tape drive:

P2 8/16/5.0 Sequential access media

It is on the same scsi bus as the disks.

How about termination? Did you check this?

What is the tape drive model?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Paul Thomson_2
Super Advisor

Re: Attaching a tape drive to a R390

All ok now
Argh ye land lovers !