cancel
Showing results for 
Search instead for 
Did you mean: 

B2600

 
SOLVED
Go to solution
Jon Steele
Valued Contributor

B2600

I have a couple of B2600 workstations.I am trying to load 10.2.I can load 11.0 without any problems.When I try and load 10.2 it gets a panic error and stops the install.I have tried different cd's with different versions of 10.2 and they all fail.On HP's web site it says 10.2 will work.Has anyone come across this?

Thank you for your help
Jon
7 REPLIES 7
Patrick Wallek
Honored Contributor

Re: B2600

What date is on the 10.20 CDs and which specific version is it?

I believe the B2600 required a specific ACE version of 10.20. They also require the Series 700 version of HP-UX 10.20.

The Series 800 version of HP-UX 10.20 will NOT work.

Jon Steele
Valued Contributor

Re: B2600

I have the series 700 and the date is June 1999


Thanks

Jon
Torsten.
Acclaimed Contributor

Re: B2600

Hi Jon,

you should use the ACE (Additional Core Enhancements) workstation (700) version of install media. Until 10.20 there were different versions for servers (800) and workstations (700).

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Patrick Wallek
Honored Contributor
Solution

Re: B2600

I don't think the June 1999 version worked for the B2600.

I found a manual for the B2000 online and it said that it required the December 1999 ACE version of HP-UX 10.20. I believe the same is true for the B2600, but I'm not 100% certain.

I think your best bet is to try to find the Dec. 1999 HP-UX 10.20 ACE. A much much better bet is to load HP-UX 11.0 or 11.11 since 10.20 is WAY out of support.
Jon Steele
Valued Contributor

Re: B2600

Thank you for your help.

Jon