HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Boot interrupt message on SuperDome

 
Ron DeBorde
Occasional Contributor

Boot interrupt message on SuperDome

Is there a setting which turns off the "hit any key within 10 seconds" message to interrupt the boot sequence on the SuperDome? We have one out of 36 SD systems that is failing to display this message. Sounds like PDCH on the core cell, but if there is a setting that needs corrected that would be great. Thanks Ron
3 REPLIES 3
Andrew Rutter
Honored Contributor

Re: Boot interrupt message on SuperDome

hi ron,

not 100% as dont have a superdome, but on all the other 9000 series servers its the same, so this should fix it.

it sounds like its in secure mode at the BCH pdc level.

the only way to then get to the BCH menu's is to boot the server without any bootable devices attached.

the server will then try to boot, and will cycle through all the boot paths available until it finally cannot and will stop at the MA menu at BCH.

from here you can then turn it off

MA>co sec off

or go into the configuration menu and and type secure off

reconnect your boot devices and boot or reboot

Andy
tkc
Esteemed Contributor

Re: Boot interrupt message on SuperDome

think this is autostart flag setting. refer to :

http://docs.hp.com/en/A5201-10028/ch04s03.html
Phil uk
Honored Contributor

Re: Boot interrupt message on SuperDome

Hi,
When in the MAIN BCH menu:
Select CO (for the configuration menu)
Under that listing of available commands is "BootTimer".
You can select a value of 0 through to 200 (presumable seconds) I guess the default is 10.
Phil