HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Boot is Blocked (BIB) is not set

 
SOLVED
Go to solution
ALe_3
Frequent Advisor

Re: Boot is Blocked (BIB) is not set

Just to clarify better. When I switch on the machine it boots regulary but when i perform a

shutdown -ry 0

then the shutdown closes everything but, after having closed the vgs, the machine doesn't come up and gives me the message with BIB etc.
Torsten.
Acclaimed Contributor

Re: Boot is Blocked (BIB) is not set

What command are you use to start it manually?

Do a "sea all" at BCH:

Main Menu: Enter command or menu > sea all

Once the system is booted, capture

# lvlnboot -v
# ioscan -fn
# vgdisplay -v
# setboot

Please capture output and post.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Michael Steele_2
Honored Contributor

Re: Boot is Blocked (BIB) is not set

This looks like a firmware issue. Some patches are suggested as well as a PE. Refer to this link:

http://forums1.itrc.hp.com/service/forums/bizsupport/questionanswer.do?threadId=1008704

Here are rp8420 firmware references:

49 Doc 2004 Jan 01 HP rp8420, rp7420 and SEU Firmware Version 1.01
47 Doc 2004 Jan 02 HP rp8420, rp7420 and SEU Firmware Version 2.0
45 Doc 2005 Jan 15 HP rp8420, rp7420 and SEU Firmware Version 3.1
44 Doc 2006 Jan 17 HP rp8420, rp7420 and SEU Firmware Version 3.2

Can you verify this is a rp1420? (doesn't come up?)
Support Fatherhood - Stop Family Law
Highlighted
ALe_3
Frequent Advisor

Re: Boot is Blocked (BIB) is not set

Dear Torsten- ,

please find in attached files the outputs of the cmds.

Thanks

PS: by the way the machine model is rp 7420


ALe_3
Frequent Advisor

Re: Boot is Blocked (BIB) is not set

Dear all,
we solved the issue by calling an HP consultant. There was a problem of cell configuration but now everything works fine. Thanks you all for you suggestions..
Ale