HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't detect add-on (A3495)lan card on k460 server ?

 
SOLVED
Go to solution
Sammy_2
Super Advisor

Can't detect add-on (A3495)lan card on k460 server ?

had system board go bad on k460. replaced the system board from another unused k460. Now system comes up but can't recognize A3495 lan card ? Had another A3495 card put in on another slot but still don't see any of 2 cards. swapped cards between slots. still same.

I have.

1)rebooted.
2) Tried to re-install drivers but system tells me newer drivers are installed so no need to install drivers again. System was seeing the cards before I replaced the system board as i was getting FLT 3000 errors.
3) ioscan -fnC lan

# ioscan -fnC lan
Class I H/W Path Driver S/W State H/W Type Description
===================================================================
lan 0 10/12/6 lan2 CLAIMED INTERFACE Built-in LAN
/dev/diag/lan0 /dev/ether0


I see solid green light on the cards where it says 10 and also on 100. Please suggest what to do?
good judgement comes from experience and experience comes from bad judgement.
8 REPLIES 8
Sameer_Nirmal
Honored Contributor

Re: Can't detect add-on (A3495)lan card on k460 server ?

Hi,

This card requires "btlan1" driver . This is available on the application s/w CD. Install the driver from the CD , rebuild the kernel and reboot the system . The card should be recognised thereafter.
Mel Burslan
Honored Contributor

Re: Can't detect add-on (A3495)lan card on k460 server ?

Educated guessing tells me that, the communication between the invisible network interface and the new system board you put in, is broken at some point, possible at the backplane level. I suggest you call a hardware support rep to test and replace the backplane and not to swipe it from another system and replace yourself as a misaignment is quite probable on untrained hands, which may be what you are experiencing as well.
________________________________
UNIX because I majored in cryptology...
Andrew Rutter
Honored Contributor

Re: Can't detect add-on (A3495)lan card on k460 server ?

hi,

which hppb slot is the card in?

are the cards detected at pdc level in the IO menu?

If the card isnt even been detected it could be one of two things

1, faulty system board slots

2, the K460 can have upto 8 hppb slots but by default only 4 are available. If you want to enable and use the other 4 slots you need the HPPB upgrade. You maybe had this on your other board.

You can check by looking at the board. There should be a PAL chip installed in the socket near the processor switches. This has a part number of A2375-80401 or A2375-80801.(401 =4 slot 801 =8 slots)
You may need to change this aswell, however caution needs to ba taken not to damage either part.

The ioscan output with fnc lan will only show claimed devices aswell, not unclaimed.
your output shows the onboard lan on the core I/O board.

the driver you need to be adding is on the apps cd1 labelled A3495A if its 11.0 or above

Andy

Ted Buis
Honored Contributor

Re: Can't detect add-on (A3495)lan card on k460 server ?

What is the firmware level on the replaced system board? Make sure it is current.
Mom 6
Sammy_2
Super Advisor

Re: Can't detect add-on (A3495)lan card on k460 server ?


Andy,Would you know what four slots are available so I can insert the card in one of those 4
slots? That could be a problem because I find it hard to believe 2 slots (next to each other)
and 2 cards
are not working at the same time.
Ted, I will check the firmware. Don't know which one is most current though
(this is hpux 11.11 K460 server).

I understand doing it on my own is not a best choice but all seems to be working (drives , core io card, tape drive, cd). Only NIC is not functioning. I may try moving
NIC around to some other slot as I am not using very many slots on the server.
Any suggestions, feel free to post it.

Thanks
good judgement comes from experience and experience comes from bad judgement.
Andrew Rutter
Honored Contributor
Solution

Re: Can't detect add-on (A3495)lan card on k460 server ?

sammy,

The available HPPB slots on the K460 are the first 2 across next to the the core io board and the two above.
The last two (far left) and above 2 are the optional ones which require the upgrade.
Looking from the back

Cannot remember the exact hardware path of the slots but its written on the PSU.

Andy
Andrew Rutter
Honored Contributor

Re: Can't detect add-on (A3495)lan card on k460 server ?

sammy,

The latest firmware is 41.33

http://www5.itrc.hp.com/service/patch/patchDetail.do?BC=patch.breadcrumb.main|patch.breadcrumb.search|&patchid=PF_CMHK4133&context=firmware:cpu


you can check this at PDC with the command
in fv

Hope thats of some use to you

Andy
Sammy_2
Super Advisor

Re: Can't detect add-on (A3495)lan card on k460 server ?

Very Well Done, Andrew. You hit the nail on the head. It was non-upgraded system board and thus (like you suspected) it only had 4 slots available. My old cpu board must have had an upgrade. Once I inserted the NIC on slot next to core io card. And booted. System recognized the card. Thanks a whole bunch .
good judgement comes from experience and experience comes from bad judgement.