HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't get Slave MP card as having core I/O when creating NPAR

 

Can't get Slave MP card as having core I/O when creating NPAR

I am having an issue creating a second partition on a 4 cell RP8400. When I try to create the second partition using parcreate i get the following message, However when I status the card using the df command from the master it comes up fine. I have pasted the screen shots beloe. Has anyone seen this before?

parcreate -c1:base:y:ri
Error: No core I/O attached to any of the specified cells.
Command failed.

This command displays the FRU ID information for the selected FRU.

Do you want a specific FRU or a dump? ([S]/D) s

S - System Backplane
G - Management Processor (Core I/O)
D - DIMM
P - PCI Backplane
M - Mass Storage Backplane
I - PCI Power Module
B - Bulk Power Supply
C - Cell Board
H - Cell Board Controller (PDHC)
U - CPU - CPU (located on Cell)
Select FRU : g
Enter Core IO number: 1

The Entity you have selected is Core I/O
FRU ID Definition Revision : A
Artwork Revision : A6
Engineering Date Code : 4334
Part Number : A7109-60001
Serial Number : A56201950304
FRU Name : CORE IO
Scan Revision : 0x1
FRU Specific Information : A0048
MAC Address : 00:30:6e:4b:09:af
Checksum : 0xd4 (valid)
Manufacturing and Test History :
Field 0 0x000000000000000000
Field 1 0xa00803091201010000
Field 2 0x000000000000000000
Field 3 0x000000000000000000
Field 4 0x000000000000000000
Field 5 0x000000000000000000
Field Spare 0x0000
MP:CM>

4 REPLIES 4
Murat SULUHAN
Honored Contributor

Re: Can't get Slave MP card as having core I/O when creating NPAR

Hi

I think you don't have Core I/O card for the new nPar

You can look at parcreate man page
http://docs.hp.com/en/B2355-90692/parcreate.1M.html

and also nPartition documentation
http://docs.hp.com/en/vse.html#nPartitions%20%28hardware-based%20partitioning%29

Best Regards
Murat

Murat Suluhan
Kevin Wright
Honored Contributor

Re: Can't get Slave MP card as having core I/O when creating NPAR

ensure cell one is actually connected to that core io card. parstatus/df commands to confirm.

Re: Can't get Slave MP card as having core I/O when creating NPAR

Thank you for the replies. However parstatus shows the following so the systenm thinks the cell is attached to chassis but it does not think the slave MP is core I/O capable.

[Chassis]
Core Connected Par
Hardware Location Usage IO To Num
=================== ============ ==== ========== ===
cab0,bay0,chassis0 active yes cab0,cell0 0
cab0,bay0,chassis1 inactive no cab0,cell1 -


I am having the problem when I use parcreate to create a new partition.

melvyn burnard
Honored Contributor

Re: Can't get Slave MP card as having core I/O when creating NPAR

Your parstatus command is indeed indicating you do not have an MP connected to it, and therefore it cannot be used to create a separate partition.
Is there really a card installed? it is on th eright hand side, installed vertically, when viewing the server from the rear, and there should be two of them, one for cell 0 and one for cell 1 if you wish to do the nparcreation.

Also see
http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1178870
My house is the bank's, my money the wife's, But my opinions belong to me, not HP!