HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Cloning a K580 to RP4440 issues?

 
IRI Unix Support Team I
Occasional Contributor

Cloning a K580 to RP4440 issues?

Im trying to ignite an 11i image from a K580 to RP4440 and get the following error messages. It can't be a hardware issue because I've tried it on several servers. Any help is greatly appreciated

oot

: disk(0/1/1/0.0.0.0.0.0.0;0)/stand/vmunix

10764288 + 2043904 + 1778792 start 0x2035e8









alloc_pdc_pages: Relocating PDC from 0xfffffff0f0c00000 to 0x3f900000.

gate64: sysvec_vaddr = 0xc0002000 for 2 pages

NOTICE: autofs_link(): File system was registered at index 3.

NOTICE: cachefs_link(): File system was registered at index 5.

NOTICE: nfs3_link(): File system was registered at index 6.





Firmware Version 44.21



Duplex Console IO Dependent Code (IODC) revision 1





******* Unexpected HPMC. Processor HPA FFFFFFFF'FE780000 *******

GENERAL REGISTERS:

r00/03 00000000'00000000 00000000'00C57460 00000000'004FE804 00000000'41E6FC00

r04/07 00000000'103C1048 00000000'00000001 00000000'00000002 00000000'00000001

r08/11 FFFFFFFF'80023008 00000000'42BFE400 00000000'00000000 00000000'41E6FC00

r12/15 00000000'00000000 00000000'FFFFFFFF 00000000'00000801 00000000'000331D0

r16/19 00000000'F0D00AFC 00000000'00030720 00000000'00000008 00000000'00130A20

r20/23 00000000'403A74C0 00000000'00000000 00000000'00000000 00000000'00000000

r24/27 00000000'00C57460 00000000'00C57460 00000000'0000000D 00000000'00C51C60

r28/31 00000000'00000004 00000000'00000001 400003FF'FFFF0C78 00000000'00000004

CONTROL REGISTERS:

sr0/3 00000000'00000000 00000000'00000000 00000000'00000000 00000000'00000000

sr4/7 00000000'00000000 00000000'0D913800 00000000'0EC93000 00000000'00000000

pcq = 00000000'00000000.00000000'004FE8EC 00000000'00000000.00000000'004FE8F0

isr = 00000000'A607FE00 ior = C0000000'08C3300D iir = 4114000A rctr = 7FFFFB86



pid reg cr8/cr9 00000000'00000000 00000000'00000000

pid reg cr12/cr13 00000000'00000000 00000000'00000000

ipsw = 00000000'0804000F iva = 00000000'0002A000 sar = 10 ccr = C0

tr0/3 00000000'01712000 00000000'000377F0 FFFFFFF0'FFFFFFFF 00000000'F0D00AFC

tr4/7 00000007'00000000 0000002F'9463D7E9 00000000'00173038 400003FF'FFFF0E78

eiem = FFFFFFF0'FFFFFFFF eirr = 80000000'00000040 itmr = 0000002F'95A883FE

cr1/4 00000000'00000000 00000000'00000000 00000000'00000000 00000000'00000000

cr5/7 00000000'00000000 00000000'00000000 00000000'00000000

MACHINE CHECK PARAMETERS:

Check Type = 20000000 CPU STATE = 9E000000 Cache Check = 00000000

TLB Check = 00000000 Bus Check = 00000000 PIM State = ? SIU Status = ????????

Assists = 00000000 Processor = 00000000

Slave Addr = 00000000'00000000 Master Addr = 00000000'00000000





HPMC, pcsq.pcoq = 0'0.0'4fe8ec , isr.ior = 0'a607fe00.c0000000'8c3300d

@(#) $Revision: vmunix: vw: -proj selectors: CUPI80_BL2000_1108 -c

'Vw for CUPI80_BL2000_1108 build' -- cupi80_bl2000_1108 'CUPI80_BL2000_1108' W

ed Nov 8 19:24:56 PST 2000 $High-priority machine check: (display==0xd910, flag

s==0x0)

Processor 2 TOC: pcsq.pcoq = 0'0.0'17aec0

isr.ior = 0'4340005.0'c7f1f100

Processor 3 TOC: pcsq.pcoq = 0'0.0'17aec4

isr.ior = 0'14340005.0'caf2b100

Processor 4 TOC: pcsq.pcoq = 0'0.0'17aec0

isr.ior = 0'4340005.0'cdf37100

* CPU State 0x9e000000

* Bus Check 0x0







*** A system crash has occurred. (See the above messages for details.)

*** The system is now preparing to dump physical memory to disk, for use


7 REPLIES 7
Eknath
Trusted Contributor

Re: Cloning a K580 to RP4440 issues?

Hi IRI,

It seems that, Hardware architecture is different for both the servers. So cloning of K class will not work on RP4440 sever...

Cheers!!!

eknath
Torsten.
Acclaimed Contributor

Re: Cloning a K580 to RP4440 issues?

Hi,

your K-Class server probably runs HP-UX 11i v1, while the rp4... needs HP-UX 11i v2 to run.

T.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Jeff Schussele
Honored Contributor

Re: Cloning a K580 to RP4440 issues?

Hi,

Sorry that hound aint't gonna hunt here.
Just *much* too big a HW difference in the two.

And I have to disagree with the earlier post - the rp4440 is supported for both 11iv1 (11.11) as well as 11iv2 (11.23).

My $0.02,
Jeff
PERSEVERANCE -- Remember, whatever does not kill you only makes you stronger!
Florian Heigl (new acc)
Honored Contributor

Re: Cloning a K580 to RP4440 issues?

You should be aware that a lot of hardware inside the boxes has changed, so if You want to debug the issue, I'd recommend You to compare the in-kernel driver sets, maybe it comes down to a missing scsi/fc/bus driver.

but You should be aware that with 90% chance it's just impossible ;)

If time is critical, just install 11i with same patch levels on both systems and move system configuration files etc. over to the new system, this won't take much effort.
yesterday I stood at the edge. Today I'm one step ahead.
Torsten.
Acclaimed Contributor

Re: Cloning a K580 to RP4440 issues?

OK, this was my mistake - rp4440 is supported with hp-ux v1 and v2. But anyway, I agree to all others, there has to many changed - it's not a good and recommended way to clone a rp4440 from a K-Class.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Joshua Scott
Honored Contributor

Re: Cloning a K580 to RP4440 issues?

What patch bundle do you have on the K580?

Josh
What are the chances...
Bill Hassell
Honored Contributor

Re: Cloning a K580 to RP4440 issues?

The K580 is simply not compatible with the new rp box. There are HSC aand GSC I/O cards in that box (nothing like that in an rp), and the drivers needed for the disk interface (and probably LAN interfaces and even tape drives) do not exist in the K580. The crash that you are seeing is trying to take a highly incompatible OS and load it on the rp. Remember that Ignite/UX takes a copy of the source machine's setup...it is somewhat capable to change hardware but it certainly does not have all the drivers and special kernel modules needed for a box that wasn't even shipping when the K580 was obsolete.


Bill Hassell, sysadmin