HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

D310 and console misbehaving

 
Matt Hearn
Regular Advisor

D310 and console misbehaving

Hi all! I have an old, decrepit D310 sitting here to my right that's having a problem. It goes through the normal hardware checks and finishes with:

WARN A008
BOOT DEV

Which seems to indicate my boot drive is asploded. It should be mirrored, so I'm not sure why it won't boot from the alternate, but either way I don't really care, it's just a test machine for which I have backups.

The bigger issue is that I can't get my console to the box to work. I'm using an old Gateway PC that I've had for 11 years, running Win95, with good old Hyperterminal. I have a null modem cable that I believe to be good, having used it for this purpose the last time I rebuilt this box. It's plugged into the lone serial on the Gateway desktop (which I believe to be COM1) and the Serial 1/Console port on the D310. I'm set to 9600 baud, 8-N-1, flow control is off (although I've tried "Hardware" and "Xon/Xoff" as well), and emulating VT100.

I'm GUESSING that maybe something deeper is screwed up on the D310 and it's not even getting to a point where the boot menu will appear, but I'm not sure where to start poking around. I'm hoping that someone will point out to me the glaring flaw in my console configuration so that I don't have to start tearing memory and other bits out of my server.

Any advice would be MOST welcome. Thanks!!!
3 REPLIES 3
Steven E. Protter
Exalted Contributor

Re: D310 and console misbehaving

Shalom,

boot the system, interupt at the 10 second prompt if you see it.

sea


See if it sees an alternate boot both.

If it does try manually booting this path.

boot p1

for example.

You may need to run setboot to set an alternete boot path.

Or the system may be trashed, but lets try something before we give up on it.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Prashanth.D.S
Honored Contributor

Re: D310 and console misbehaving

Hi Matt,

The WARN A008 message is defined as "no bootable device found".

You can reset the monitor by doing the following:

1. Power the monitor off.

2. Press and hold the "d" key.

3. Power the monitor on.

4. Release the "d" key.

5. Press Return (or the Enter key) key at the appropriate prompt

Best Regards,
Prashanth
Matt Hearn
Regular Advisor

Re: D310 and console misbehaving

> boot the system, interupt at the 10 second prompt if you see it

That's the main issue, I don't see anything because my console is misbehaving. I've tried fiddling with flow control settings and terminal emulation but I still get nothing. If I can get a boot menu I can boot from an ignite tape, but nothing's coming up!