HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

DDS4 on K580 not working

 
SOLVED
Go to solution
Bob Bolger
Occasional Advisor

DDS4 on K580 not working

I have an external DDS4 model C5683A installed on a SE card. It is the only device on that chanel. The drive has been tested on another box and it works with cable and terminator. The IO card appears to work as well (it is claimed) but I dont have another box to test with.

I have installed patch PHKL_18543.
Any ideas?

The drive light is on but I cannot read or write.

mt -t /dev/rmt/3m fsf 1 returns with:
/dev/rmt/3m: I/O error

tar -cvf /dev/rmt/3m returnd with:
tar: cannot open /dev/rmt/3m

ioscan shows:
tape 3 10/16/4.2.0 tape2 CLAIMED DEVICE HP C5683A
/dev/diag/rmt/c5t2d0 /dev/rmt/c5t2d0BEST
/dev/rmt/3m /dev/rmt/c5t2d0BESTb
/dev/rmt/3mb /dev/rmt/c5t2d0BESTn
/dev/rmt/3mn /dev/rmt/c5t2d0BESTnb
/dev/rmt/3mnb
2 REPLIES 2
Bob Bolger
Occasional Advisor

Re: DDS4 on K580 not working

Running HP-UX 11.0
Olivier Decorse
Respected Contributor
Solution

Re: DDS4 on K580 not working

Hello.
1) Make sure the tape drive's SCSI address is NOT set to 7,
2) Try insf -e to install any special device files,
3) Take a look at http://www.show.it/ftp/documenti/HP/c00070850.pdf
4) May be your SCSI connection (cable) is the good one, for your server' external SCSI connector. See page 9 for checking SCSI connection.
5) i use the same tape (with rp2470 server) and my driver is "stape", not "tape". May be that's the problem.

Olivier.
They say "install windows 2k, xp or better", so i install unix !