HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Disable SNMP on Management Processor

 
Steve Blackburn_3
Occasional Advisor

Disable SNMP on Management Processor

The ID command doesn't provide an option to either modify the community string to something other than "public" or disable SNMP all together.

I see another reference to this in this forum with no resolve. Is there more information on this out there?
5 REPLIES 5
Luk Vandenbussche
Honored Contributor

Re: Disable SNMP on Management Processor

Steve Blackburn_3
Occasional Advisor

Re: Disable SNMP on Management Processor

Thanks for your response referring to thread 876192...
We use the Manangement Processor for conosle access on rx servers which behaves differently than ilo on the Proliant line. All protocols are disabled except ssh. A port scan shows snmp responding with public as the community string. The ID command is the only reference to SNMP I can find. You can set contact info but not community string. Since this is a well known host based security concern I'm thinking there's a way to correct this.
Luk Vandenbussche
Honored Contributor

Re: Disable SNMP on Management Processor

What is your firmware,
What type op rx server do you have?
Steve Blackburn_3
Occasional Advisor

Re: Disable SNMP on Management Processor

The firmware rev is 3.13 to 3.15 on rx4640's.
Luk Vandenbussche
Honored Contributor

Re: Disable SNMP on Management Processor

Installing patch PHSS_33090 might solve your problem