HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Disabling SNMP on GSP

 

Disabling SNMP on GSP

We have various servers, RP5470's, RP7410's and RP8400's all with GSP configured on a management network. The network administrators have asked that we stop the servers responding to SNMP requests using the community name of "public". How can I either change the default community name or stop SNMP altogether on the GSP. I have stopped SNMP daemons within the HPUX OS but of course this makes no diference to what GSP does.

Thanks,
Phil.
4 REPLIES 4
Laurie Gellatly
Honored Contributor

Re: Disabling SNMP on GSP

Have a look at /etc/snmpd.conf and modify
the get and set-community-name values.
You'll need to restart snmpd
I think its

/sbin/init.d/SnmpMaster stop
/sbin/init.d/snmpd

should do that for you.

Cheers ...Laurie :{)
If you're not using OverTime, you're doing overtime!
Iain Ashley
Trusted Contributor

Re: Disabling SNMP on GSP

Hi Phil,
Connect to the MP and enter the command menu (CM). There you can access the Paging options (PG). You should be able to set the SNMP parameters there.

Regards
Iain Ashley

Re: Disabling SNMP on GSP

Ian, I don't see anything obvious in the paging options. Can you give me more of a clue.
Tobias Hartlieb
Trusted Contributor

Re: Disabling SNMP on GSP

Hi Phil,

for the rp5470 you can only use/have SNMP from GSP if GSP FW is B.02.20 (or above): You see the GSP Version by tyoping 'he' on the GSP prompt. If you have B.02.20, than try the 'so' option to play with SNMP...
for the rp7410/rp8400,, please go to the MP Prompt, type 'cm', and afterwards, type 'id' to configure anything with SNMP...

Regards.

Tobias