HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Error encountered at BCH on a rp7410 server

 
Touqeerul Bari
Occasional Contributor

Error encountered at BCH on a rp7410 server

We have recently installed four rp7410 servers with HP Unix 11.XX

On one server we did encounter an error,while runing the command " SEA " for locating the DVD at BCH i.e

" PDH NVRAM and I/O Card NVRAM SCSI parameters do not match for path 1/0/0/3/1 search aborted.The SCSI paracmeters for this card must be corrected from the BCH service menu."

Although we did bypass this problem by giving following address
" BO 1/0/0/X/1.2.0 "
And the OS installed successfully. But the error still appears on the BCH screen.
How can we resolve this issue.

Or if some body can tell me where i can find any manual related with BCH utility.
Thanks

5 REPLIES 5
Iain Ashley
Trusted Contributor

Re: Error encountered at BCH on a rp7410 server

Hi Touqeer,
From the main BCH menu, type SER to get to the service menu. From there type scsi, and you will get a list of most of your scsi interfaces (some don't appear but that's alright, you can manually add if you need to change parameters). All the entries should look much the same for similar interfaces. If there is one that looks different then type:
scsi del
If it is an internal or "smart" interface, then the values will be set to default.
If this does not work, please send me the output of the SCSI command.

Regards
Iain Ashley
Gregory Thomas
Frequent Advisor

Re: Error encountered at BCH on a rp7410 server

I have the same exact issue with the same exact hw/sw, and if I may, I'll continue this thread.

I deleted the instance with the BCH/SCSI but it won't let me change the AutoTerm parameter. The line deailing with that card is:

path initiator id scsi rate AutoTerm bus width
-------------------------------------------------------------
1/0/0/3/1 7 max UNKNOWN max


the device connected to this card is a dvd-rom 304


Thanks for looking in to this...

Scott Womer
Scot Bean
Honored Contributor

Re: Error encountered at BCH on a rp7410 server

Try the "scsi default" cmd from the service menu.

Also, what version of firmware are you running?
Gregory Thomas
Frequent Advisor

Re: Error encountered at BCH on a rp7410 server

Kinda odd....

I did a scsi delete, then a scsi default, now ALL the cards show the autoterm to be unknown... but.... the error went away, searching for boot devices works properly.

Iain Ashley
Trusted Contributor

Re: Error encountered at BCH on a rp7410 server

don't worry about the autoterm setting on internal interfaces, most cards do not support firmware setting of the autoterm parameter. Most have an onboard jumper.

Regards
Iain