HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Finally Got an RP8420 (PA8800 -dual Cores) - Issues, issues...

 
Alzhy
Honored Contributor

Finally Got an RP8420 (PA8800 -dual Cores) - Issues, issues...

1.\ Supposedly, ONLY the DEC2003 11i Release should be used but I was able to use a fully patched Golden Image based on JUN2003 from a SuperDome nPar (PA8700). Do you think we can continue running on this OS?

2.\ My install from the DEC2003 DVD always fails.. I've already used 2 DVD media on 2 nPars. Could we possibly have one of those OS/Apps Media Set recalls?

3.\ The DVD set (12/03) that came with this rp8420 still has Ignite 5.x.x? I thought HP recalled this release?


Anyone there got an rp8420 or the newer PA8800 boxen and what your experiences are so far?

Hakuna Matata.
9 REPLIES 9
Ted Buis
Honored Contributor

Re: Finally Got an RP8420 (PA8800 -dual Cores) - Issues, issues...

1. No. I would think there is too high a risk of some glitch, plus the fact that it is unsupported. The fact that you need a new release of vpars, proves that there are some differences, such a a new cell controller chip, different length cache lines, different size cache, L2 cache, PCI-X I/O...
2. Per release notes there is a new nPartition Manager B.11.11.01.07, so you should check that.
3. I'll leave this to someone else to research, as I don't know much on it.
Mom 6
Thierry Poels_1
Honored Contributor

Re: Finally Got an RP8420 (PA8800 -dual Cores) - Issues, issues...

hi,

OK question 3 then :)
There were issues with Ignite 5.x regarding to HPUX 11.00. As long as HPUX 11i is used, you don't have to worry about it. The latest version (Ignite 5.3) is now available for download (software.hp.com).

regards,
Thierry.
All unix flavours are exactly the same . . . . . . . . . . for end users anyway.
Thierry Poels_1
Honored Contributor

Re: Finally Got an RP8420 (PA8800 -dual Cores) - Issues, issues...

hmmmm, the main download site still refers to Ignite 4.X :(
hmmm2 : http://www.software.hp.com/products/IUX/download.html refers to Ignite 5.3 but downloads 4.X :((

try again later I suppose

Thierry.
All unix flavours are exactly the same . . . . . . . . . . for end users anyway.
Alzhy
Honored Contributor

Re: Finally Got an RP8420 (PA8800 -dual Cores) - Issues, issues...

Thierry,

It is out (5.3) which is supposedly the 07/2004 Release. It is at this link:

http://www.software.hp.com/products/IUX/download.html

HP/Forumers.. do you think this is already "Official"? And "safe" to install? Very interested on this one as finally it has full support for GigEther cards (control at Ignite and possibly lan Ignite Support?)..
Hakuna Matata.
rick jones
Honored Contributor

Re: Finally Got an RP8420 (PA8800 -dual Cores) - Issues, issues...

A small table showing (I hope) the relationship between the words "supported" and "works" and their implications in HPspeak:

Supported, known to work -> warm fuzzies all around
Supported, not known to not work -> an HPite may be in trouble
Supported, known to not work -> an HPite is in trouble
Unsupported, known to work -> lucky today, unlucky tomorrow?
Unsupported, not known to not work -> there but for the grace of Turing
Unsupported, known to not work -> no, it was not deliberate ;-)
there is no rest for the wicked yet the virtuous have no pillows