HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

GSP & Console login Problem

 

GSP & Console login Problem

Hi All
I have a really strange problem with the GSP & console login. When I telnet to host A lan console it gives me the Service processor login and then logs me on to the GSP for host A as expected. But when I try to get console access by typing
"GSP > co" it gives me a login prompt but when I login I'm logged on to Host B's console! When I do the same with Host B & telnet to Host B lan console everything works perfectly (ie I get on to Host B's GSP & can then access Host B's console.)
I can't understand why I can get to Host A's GSP but cannot go to the console after that. I have checked the GSP lan configuration (GSP > ls) and it looks fine (ie it reports correct MAC address, IP address & name on both Host A & B).

We also have web consoles configured and when I try to access Host A's web console I get logged onto Host B's. I initially thought it could be something to do with MAC addresses not being translated properly to IP addresses on the switch or something like that. But I assume if this was the problem then when I tried to telnet I would not have got on to Host A's GSP?

I have also checked DNS IP addresses etc.

Any help appreciated. Thanks.

Cheers
Con
5 REPLIES 5
Uday_S_Ankolekar
Honored Contributor

Re: GSP & Console login Problem

Hi,

One thing I can guess the Ip address assigned to Console. Check the IP address of the lan/web console in GSP and /etc/hosts file as well. Or If you have DNS check in there too..

-USA..
Good Luck..

Re: GSP & Console login Problem

Thanks Uday
But as I mentioned I have checked IP addresses in DNS & /etc/hosts as well asIP addresses & MAC addresses on the GSP's & all looks fine.
I can't understand why I get to the GSP but from the GSP I get a console login on a different host!!

Cheers
Con
Tom Geudens
Honored Contributor

Re: GSP & Console login Problem

Hi,
That is indeed very strange. If possible I would connect a real console to Host A, reset the GSP and try defining it again. Idem for the webconsole. It doesn't take that long and you would be sure that the problem is not "old definitions". We did have similar - albeit not that strange - problems when we reused servers (which had their GSP's already defined).

Kind regards,
Tom Geudens
A life ? Cool ! Where can I download one of those from ?
douglas healy
Occasional Advisor

Re: GSP & Console login Problem

Did someone login to the other machine from the
GSP console ?
I have seen this before with consoles attached
to terminal servers. If you login to the console of server A through the termserver,
then hop to another machine say serverB from there.
if you don't close everything out , next
time on you get the console of serverB.
Just a thought.
Doug

Re: GSP & Console login Problem

Hi,

Reset GSP of HOST A and reconfigure it again it should work.

Thanks