HPE 9000 and HPE e3000 Servers
Showing results for 
Search instead for 
Did you mean: 

GSP cannot enter console mode


GSP cannot enter console mode


I am facing the same problem on an RP5470 as reported in this thread:
There is no other way to connect to the server.
I have tried all the proposals mentioned above without result.

In addition, even if I try to reboot the server, nothing happens. I don't even see the boot process.

What I want to do is to interrupt the boot and then boot from the dvd in order to re-install HP-UX from scratch.

Can you please help?

Honored Contributor

Re: GSP cannot enter console mode

The GSP may be hung/frozen. That can happen if the system is using an old GSP firmware version.

If rebooting the server is an option, shutdown the server and unplug all power cords from it for at least 30 seconds or so. The power button won't disconnect power from the GSP: unplugging all the power cords is the only way to do it.

Alternatively, open the server's right side panel to access the PCI card cage. The GSP card is in slot #2: at the top edge of the card are two clearly-marked buttons. One of them is marked "TOC" and will crash the server; the other is marked "GSP RESET". Use the second one.

If this helps, find out the GSP firmware version: access GSP by pressing Ctrl-B on the console, then use the Help command ("HE"). The GSP firmware version is at the top line of the help output.

If the firmware version number is B.02.*, then the latest GSP firmware version is downloadable here:


If the firmware version number is A.01.*, you have the older GSP hardware version (i.e. your system was originally a L1000 or L2000, and was later upgraded to rp5470). It requires a different firmware package, which may be hard to find now.

If you have a service agreement with HP, you may wish to let the HP engineers do the update. But if you choose to do it yourself, the update instructions are included in the Release Notes of the firmware package. You should read the instructions completely before starting the upgrade process, and follow them carefully.


Re: GSP cannot enter console mode


I have tried to unplug the server for more than 15seconds (I left it unplugged for a whole night), but nothing changed.

I also cannot proceed with the GSP firmware upgrade as I cannot access the server in order to transfer the files.

Any other ideas?