HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

GSP update Problem

 
Eldan Mondaya
Occasional Visitor

GSP update Problem

Hi there, i'm new with HPUX. Currently we have a GSP firmware version of A01.11 We tried to upgrade to A01.12 The upgrade runs for 50 minutes but did not give us the output for the completion of update instead putting the screen on the OS login prompt (#). When we tried to verify the level of GSP,still on A01.11 Anyone have experienced the same problem. Any recommendations.

The HPUX version is 11.0 PDC version is 43.24, model A500.

thanks
4 REPLIES 4
DGH_2
Valued Contributor

Re: GSP update Problem

Hi,
did you verify the checksum of the firmware after download it?
how did you did the upgrade?

DGH
Michael Steele_2
Honored Contributor

Re: GSP update Problem

Sounds like the IP address wasn't pingable from the GSP.

"...Enter IP Address: Enter the IP address of the system where the firmware files are located.

This test must pass on the server being used to supply the firmware files..."

And I only see a PDC version of 42.19 for A500, you state 43.24?

HP 9000 rp24xx (A400 & A500) Firmware revision 42.19 PF_CHAW4219
A6696A GSP firmware A.01.12 PF_CPREGSPA0112

http://www1.itrc.hp.com/service/patch/patchDetail.do?BC=patch.breadcrumb.pdb|patch.breadcrumb.search|&patchid=PF_CPREGSPA0112&context=firmware:cpu#Patch%20Dependencies:
Support Fatherhood - Stop Family Law
Eldan Mondaya
Occasional Visitor

Re: GSP update Problem

we follow the procedures for the GSP update.
we also did the checksum of the files. Same output as compare to the procedures. We can also ping the server where the files located. When we tried to run again, we cannot get the same output but it will give you the update was unsuccessful. Thanks..

Re: GSP update Problem

Hi Eldan,

you hopefully have solved the problem in the meantime. I provide this info just in the case someone else runs into a similar problem. Today we wanted to update the GSP of a N4000 server from A.1.09 to A.1.12. After starting the upgrade process the GSP never returned. We had to use the GSP Reset button. Finally it turned that our server (a notebook running Linux) was not able to set the speed of the LAN port to 10Mb/s which is a must for the LAN Console port of the GPS. Using a switch in-between the notebook and server solved the problem.
Daniel Umbricht