HPE 9000 and HPE e3000 Servers
Showing results for 
Search instead for 
Did you mean: 

GSP users problem

Frequent Advisor

GSP users problem

I have an HP rp5740 server which has a GSP console card, about 5 months ago we disabled the default Admin/Admin Oper/Oper users, and we created another administrator user for the GSP called "root/root123",,, last wekk we faced a problem when trying to login to the GSP over telnet, we get the user name and password prompt, when we write them, we see nothing on the telnet session, i thought it was something related to the network port or telnet, so i tried to login to the GSP using serial cable, i can see the OS session and can log to the OS, but when i press Ctrl+B to go to the GSP nothing happens,,,

i opened the server after halting the OS
shutdown -h 0
then i press the reset button on the GSP card, now i can use the GSP from serial connection, but without prompting me for user/password, and i do nto have administration privilages, also when i telent to the IP i get from the GSP ls command, the GSP asks for username/password, but unfortuantely nothing is accepted, i tried Admin/Admin, Oper/Oper and the user i created before (root/root123) but none of these options is going OK,,,
i read some threads saying to reset the GSP using the command

stty +resetGSP < /dev/GSPdiag1

when i issue this command from the OS, i get error saying

this command is not permitted

please advice how can i get over this users probelm, also how can i gain administrator privialge...

thx in advance
Steven E. Protter
Exalted Contributor

Re: GSP users problem


Your GSP card has most likely died. Its beyond reset. Hardware will have to replace it. You may be able to confirm this with cstm,mstm or xstm.

Steven E Protter
Owner of ISN Corporation
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Sandy Chen
Honored Contributor

Re: GSP users problem


I agree with Steven, I've experienced this once, and the resolution is to replace the GSP card.

I never think of the future. It comes soon enough.
Stefan Stechemesser
Honored Contributor

Re: GSP users problem


I don't know what happened to your GSP, maybe the firmware or NVRAM got puzzeled.
Of course a replacement would help, but befor that I would try to

1.) reset the password to default by pressing the GSP reset button again (can be done online, if you can access the PCI card then, do not press the TOC button on the same card ;-)
Then on the console a question will be displayed if you want to clear the passwords to default


2.) unplugg the powercords and remove the Battery from the MP card for ~ 30 seconds. This successfully resets the complete NVRAM to default, like it would be in a new card (IP info, logs etc. will also be cleared then).

best regards

Frequent Advisor

Re: GSP users problem

I did a full NVRAM resetm by taking the battery out of the card.