HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

HP 9000 800/I60

 
SOLVED
Go to solution
Pedro Brandão
Occasional Visitor

HP 9000 800/I60

HI
I found in the basement of my company a HP 9000 800/I60, Model 847S, P/N A1766A.

My question is if it runs with linux and what version do you recomend.

Thanks
PB
3 REPLIES 3
Michael Schulte zur Sur
Honored Contributor

Re: HP 9000 800/I60

Hi,

I wouldn't have thought possible, but you may look here, perhaps this is what you need:
http://www.linux.org/dist/download.html?ID=121

greetings,

Michael
Tom Ward_1
Honored Contributor
Solution

Re: HP 9000 800/I60

Hello Pedro,

Both Debian and Gentoo support linux on PA-RISC, but it won't run on that old of a box. It will run HPUX up to 11.00 32-bit.

http://www.pateam.org/list.html lists all the nova class boxes as not supported.

http://parisc-linux.org/hardware/supported.html
has a bit more info on them. Don't look for them to be supported any time soon.
SERVERS
The earliest PA-RISC servers have proprietary HP devices attached to proprietary HP bus architectures. Documentation on these busses and devices will not become available soon since no one in HP is finding, "scrubbing", and releasing the docs. Machines in this category are the F, G, H, I class (aka Nova) and T500 series (Emerald) machines as well as some earlier, unlettered servers.

Sorry for the bad new, but it's too old.

Regards,
Tom
Michael Schulte zur Sur
Honored Contributor

Re: HP 9000 800/I60

Hi,

Tom is right, unfortunately. Had I followed my trail a bit more, I would have come to the same conclusion.

sorry,

Michael