HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO MP lockout

 
quixalogical
Advisor

ILO MP lockout

I find am unable to access my MP through any means whether web, serial, Ethernet port. This is not my first time setting up a new server, I am however still new to HP and HP-UX.
Several times I have reset the ILO MP module via the reset button and powered it on/off.

I would have thought accessing the serial console would have been a magic bullet but I am unable to get hyperterminal to work. Accessing through Ethernet I get Port 23 closed. I have tried both arp and route add and both the machines are both on the proper networks.

Is there a point were the card requires a special reset or lockout?

Any assistance would be well appreciated. Thanks and regards.

James
9 REPLIES 9

Re: ILO MP lockout

James,

If you are in a position to, then a cold reset of the MP has been known to sort out the odd problem... by which I mean actually pull all the power cables from the server, leave for 30 seconds and then re-insert.

If this fixes your issue, I'd look at doing a firmware upgrade on the server - there were issues in the past wher port scanning software caused the MP to completely hang.

HTH

Duncan

HTH

Duncan
quixalogical
Advisor

Re: ILO MP lockout

Duncan,

I will give a complete power down another shot at this point it won't hurt to walk away for a few. Honestly at this point I have tried so many common fixes in different sequences I am bogged down.

Is there good documentation regarding a firmware upgrade for the iLO and is pretty simple??

Thanks.

James
Torsten.
Acclaimed Contributor

Re: ILO MP lockout

Regarding the power cycle: make sure you pull the plugs!

Regarding the firmware: what system model is it?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Dennis Handly
Acclaimed Contributor

Re: ILO MP lockout

I assume if it isn't obvious, you want to shut the system down before you pull out the plugs. :-)
quixalogical
Advisor

Re: ILO MP lockout

The system in question is 9000 rp3440. The complete power down did not seem to change any of the factors. I will dig more deeply.
TTr
Honored Contributor

Re: ILO MP lockout

You did not mention if by complete powerdown you pulled the power cords off from the server. A cold powerdown does not cut off power to the MP.

Also the LED next to the MP LAN port, does it come on or blink when you reset the MP or when you plug in the power? Other than calling for service you may want to consider opening the box and unpluggin the MP and reconnecting it.
Torsten.
Acclaimed Contributor

Re: ILO MP lockout

Hmm, I would also suspect the cable between your PC and the server and the hyperterminal settings too - did you check this?
I prefer to use putty instead of HT.

New servers come with DHCP enabled for the MP, the hostname is mp, read the value from the label.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
quixalogical
Advisor

Re: ILO MP lockout

Yes it was a "complete" shutdown, unpugged and everything, and there is no blinking light next to the MP lan port when the power is reconnected.

Regards

James
quixalogical
Advisor

Re: ILO MP lockout

Torsten

I will get a copy of putty for my laptop and see if I can get another cable running. I will give connecting via the mac address based host name. Thanks again.

James