HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Invalid processor L1000

 
Jose_129
Regular Advisor

Invalid processor L1000

Hello, i have a server L1000, when power on, display in the BCH (command wa) and not boot HPUX.

Information Menu: Enter command > wa
WARNING: Invalid processor clock chip setting

Information Menu: Enter command > pr

Model: hp server rp5400 (model string 9000/800/L1000-36)

PROCESSOR INFORMATION

HVERSION SVERSION Processor
Processor Speed Model Model/Op CVERSION State
--------- -------- -------- -------- -------- -------------
0 360 MHz 0x05ca 0x0491 3. 1 Active
3 360 MHz 0x05ca 0x0491 3. 1 Idle

Central Bus Speed (in MHz) : 82
Software ID (dec) : 574786516
Software ID (hex) : 0x22428bd4
Software Capability : 0x01f0

Trying Primary Boot Path
------------------------
Booting...
Failed to initialize.

ENTRY_INIT
Status = -7

00000000 FFFFFFF9 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000012 00000000 00000000 00000000 00000000
00000000 454E4841 00000000 00000000 00000000 00000000 00000000 454E4841
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000200 00000000 00000000 00000000 00000000 00000000 00000000

Failed to initialize.
Change password in way single user, beginning in multiuser way console
5 REPLIES 5
Devender Khatana
Honored Contributor

Re: Invalid processor L1000

Hi,

It seems your firmware is not compatible in the backplane replaced ?

What is the firmware version ?
The minimum required is listed here. Check this out

http://www1.itrc.hp.com/service/iv/docDisplay.do?docId=prodITRC%2FWW_HW_UX_LC_EN_E%2Flquestions-answers.htm

HTH,
Devender
Impossible itself mentions "I m possible"
Jose_129
Regular Advisor

Re: Invalid processor L1000

I have the revision:

Firmware Version 41.38

Duplex Console IO Dependent Code (IODC) revision 1

------------------------------------------------------------------------------
(c) Copyright 1995-2000, Hewlett-Packard Company, All rights reserved
------------------------------------------------------------------------------

Processor Speed State CoProcessor State Cache Size
Number State Inst Data
--------- -------- --------------------- ----------------- ------------
0 360 MHz Active Functional 512 KB 1 MB
3 360 MHz Idle Functional 512 KB 1 MB
Change password in way single user, beginning in multiuser way console
Florian Heigl (new acc)
Honored Contributor

Re: Invalid processor L1000

Hey,

I'm not sure, but shouldn't the second processor show up as processor '1' instead of '3' - if it's worked until now, ignore my question, but if You recently upgraded the CPU You might have it in the wrong socket.
yesterday I stood at the edge. Today I'm one step ahead.
Devender Khatana
Honored Contributor

Re: Invalid processor L1000

Hi,

The processor order is correct only for this model. Here is the referred document.

http://www.docs.hp.com/en/A5191-96022/ch01s02.html

HTH,
Devender
Impossible itself mentions "I m possible"
Andrew Rutter
Honored Contributor

Re: Invalid processor L1000

hi,

check the processor switch settings on the system board.

looks like there set wrongly for the speed of the processor

Andy