HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Is there an older HP-UX operating system matrix?

 
SOLVED
Go to solution
Jesse Dougherty
Honored Contributor

Is there an older HP-UX operating system matrix?

can someone point me to an HP-UX OS matrix. I need to find two 800 series 9000 servers that can run on HP-UX 9.04 and the other box will run on HP-UX 10.00

Thanks
Jesse
3 REPLIES 3
Highlighted
Patrick Wallek
Honored Contributor
Solution

Re: Is there an older HP-UX operating system matrix?

Any of the VERY old, E, F, G, H or I series will run 9.04 and 10.0.

A D might run 9.04 & 10 but I'm not sure.
Jesse Dougherty
Honored Contributor

Re: Is there an older HP-UX operating system matrix?

Hi Patrick, we just fired up an E55 on 9.04 and then on 10.00 and its doing fine. It looks like the A's and the D's can only go as far back as 10.20.

Thanks for the response.
Torsten.
Acclaimed Contributor

Re: Is there an older HP-UX operating system matrix?

Hi,

AFAIK the old systems like K and D/R need a version > 10.00 (e.g. 10.01) to run.
So you need a *very* old system like mentioned (E,F,G,H,I). I'm not sure about a T-Class.
The A needs at least 11.00.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!