HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

J3591A WEB COnsole Can NOT ping ( trying for 2 days)

 
Basheer_2
Trusted Contributor

J3591A WEB COnsole Can NOT ping ( trying for 2 days)

Hello

Tried
1) laptop, ip addr 192.0.0.193
255.255.255.0

2) SWC - Secure Web Console (reset)
IP 192.0.0.192

crossover cable from swc to laptop. See green light flashing.

route add 192.0.0.192 192.0.0.193

still can't PING

Any Clues
TIA
Basheer
17 REPLIES 17
DCE
Honored Contributor

Re: J3591A WEB COnsole Can NOT ping ( trying for 2 days)

In the past I have sometimes been able to put http://192.0.0.192 in my browser and connect to the web console without using the route add command.

Obvious questions (sorry) did you hold the reset in until it flashed? did you try a different cross over cable?

Mel Burslan
Honored Contributor

Re: J3591A WEB COnsole Can NOT ping ( trying for 2 days)

you may have a busted ethernet port on SWC, as those things were not very reliable from the getgo.

Also, your laptop, assuming running Redmond's finest OS in some version, may have a corrupted IP stack.

My suggestion is, if you can find another laptop that you can borrow for a few minutes, try configuring that one to SWC's address and see if you can ping that puppy.

Also, are you sure your crossover cable is really a crossover cable ? I have seen many regular network cable getting labelled as crossover.
________________________________
UNIX because I majored in cryptology...
Basheer_2
Trusted Contributor

Re: J3591A WEB COnsole Can NOT ping ( trying for 2 days)

Thanks

DCE
tried that also un-checked JIT
no luck.
Yes made sure reset is ok.

Mel:
tried 2 laptops and my PC(xp, win200)
tried with 2 crossover cables ( n/w Admin's gave me)
dont know whats IP stack corrupted.

Thanks
TwoProc
Honored Contributor

Re: J3591A WEB COnsole Can NOT ping ( trying for 2 days)


Since both your laptop and the SWC are on the same network with the same class address and the same netmask, I don't think the route is going to make a difference.

If you're positive that your crossover cable is good - try getting Ethereal on the laptop and try scanning for that Web Console.
We are the people our parents warned us about --Jimmy Buffett
DCE
Honored Contributor

Re: J3591A WEB COnsole Can NOT ping ( trying for 2 days)

I found the following info - did you disable your proxies in your browser?




Disable Proxies (Until final IP address is assigned) or add the 192.0.0.192 to the proxies list

from the site: http://docs.hp.com/en/1049/secureweb/install.html
DCE
Honored Contributor

Re: J3591A WEB COnsole Can NOT ping ( trying for 2 days)

It has been a while since I worked with one of these beasts, but I now remember that I had to use Netscape, and not IE to connect.
Mel Burslan
Honored Contributor

Re: J3591A WEB COnsole Can NOT ping ( trying for 2 days)

when you say ping, you mean that you are really running a command prompt and running the ping 192.0.0.192 command ? Or by means of ping, you mean accessing it using a browser by PING ?
________________________________
UNIX because I majored in cryptology...
Basheer_2
Trusted Contributor

Re: J3591A WEB COnsole Can NOT ping ( trying for 2 days)

Hi Mel

I meant ping 192.0.0.192
anyway i tried http://192.0.0.192 also
Mel Burslan
Honored Contributor

Re: J3591A WEB COnsole Can NOT ping ( trying for 2 days)

upon the light of the last post from Basheer, the problem is not even tcp as ping only uses udp packets. My guess is your SWC has a bad ethernet port but to make sure, can you connect that ethernet port to a switch using a regular CAT-5 network cable and see if it is the switch admins (or you) can read the MAC address of the ethernet port of SWC.
________________________________
UNIX because I majored in cryptology...
TwoProc
Honored Contributor

Re: J3591A WEB COnsole Can NOT ping ( trying for 2 days)

If it's up at http://192.0.0.193,
you'd also be able to do the following:

telnet 192.0.0.192 80
GET /


you'd see some (possibly very basic) html here

We are the people our parents warned us about --Jimmy Buffett
TwoProc
Honored Contributor

Re: J3591A WEB COnsole Can NOT ping ( trying for 2 days)

Whoops,
The line:

If it's up at http://192.0.0.193,

should read:

If it's up at http://192.0.0.192,
We are the people our parents warned us about --Jimmy Buffett
Basheer_2
Trusted Contributor

Re: J3591A WEB COnsole Can NOT ping ( trying for 2 days)

Thanks John

I can NOT do
ping 192.0.0.192
http://192.0.0.192
Yogeeraj_1
Honored Contributor

Re: J3591A WEB COnsole Can NOT ping ( trying for 2 days)

hi,

can you ensure that the cross-over cable is ok?

regards
yogeeraj
No person was ever honoured for what he received. Honour has been the reward for what he gave (clavin coolidge)
Basheer_2
Trusted Contributor

Re: J3591A WEB COnsole Can NOT ping ( trying for 2 days)

Thanks Yogiraaj

Yes Tried with 2, Network Admins verified this
Yogeeraj_1
Honored Contributor

Re: J3591A WEB COnsole Can NOT ping ( trying for 2 days)

hi again,

can you try to change the IP address of your laptop to be one that has same network address as the web console? (e.g. 192.0.0.8)

just to test...

hope this helps!

regards
yogeeraj
No person was ever honoured for what he received. Honour has been the reward for what he gave (clavin coolidge)
Mel Burslan
Honored Contributor

Re: J3591A WEB COnsole Can NOT ping ( trying for 2 days)

Basheer,

Disconnect the crossover cable from the laptop and connect it to an hpux host (as I do not know a utility like linkloop on pc platform off hand) and program your interface address to something similar to that of SWC, i.e.

assuming you have an unused lan1
PPA=1
ifconfig lan${PPA} inet 192.0.0.190 netmask 255.255.255.0 up
linkloop -i ${PPA} -v 0x8d3bf1212876

where the last hex number followed by 0x is your SWC's etehernet port's MAC address.

Are you getting a response ? This is the ultimate test to tell you the ethernet hardware of the SWC is working or not.


________________________________
UNIX because I majored in cryptology...
Basheer_2
Trusted Contributor

Re: J3591A WEB COnsole Can NOT ping ( trying for 2 days)

Thanks for all

Nothing worked, gave up on this.