HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

K220 is failing to boot with FLT 7500

 
SOLVED
Go to solution

K220 is failing to boot with FLT 7500

We had an extended power failure and the machine went down.

When the power came back up it stops with FLT 7500 on the console and on the LCD.

Can someone tell me what FLT 7500 means?

Thanks.
6 REPLIES 6
Jannik
Honored Contributor
Solution

Re: K220 is failing to boot with FLT 7500

trye this link:
http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=79737

it seems to be a memory problem.
jaton
Eugeny Brychkov
Honored Contributor

Re: K220 is failing to boot with FLT 7500

It says that it does not see memory. Try the following:
- power off server. Disconnect power cable from PSU. Wait for 5 minutes. Plug cable back and try;
- if it did not help - if you have contract call HP if not then try reseating memory carrier and DIMMs in it. Also try reseating power monitor card
Eugeny
Michael Steele_2
Honored Contributor

Re: K220 is failing to boot with FLT 7500

FLT 7500 No RAM found

You probably don't even get to run level three but if you do then "...dmesg | grep -i physical..." will list the amount of physical memory seen by the O/S.

You can also read the firmware logs and read the last 50 status codes for more insight into this problem.

- key to service
- control b
- sl (* show logs *)

Also see attached: "...HP 9000: K-Class Trouble-Shooting..." for a list of all FLT codes.
Support Fatherhood - Stop Family Law
T G Manikandan
Honored Contributor

Re: K220 is failing to boot with FLT 7500

FLT 7500 is no memory found.

Probably you can re-seat the DIMMs and start the server

Re: K220 is failing to boot with FLT 7500

I tried unplugging it for awhile and rebooting. Same error.

I tried pulling the memory carrier and reseating the two simms. Same error.

If I had two more simms I could try them but I don't. I wonder if the memory has gone bad or the memory carrier?

I guess I need to call HP.

Re: K220 is failing to boot with FLT 7500

It turns out it was the memory carrier.

I tried different memory from another server and it failed.

I tried the same memory with a different memory carrier and it booted.

I just need to get a memory carrier.

Thanks everyone.