HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Keyboard + Lang Setting

 
Amarjeet Bhachu_1
Occasional Contributor

Keyboard + Lang Setting

I have upgraded our OS from 11.00 to 11.23 and now have a problem with the key. When I press this I get a # instead of a £.
Before the upgrade we used to get a £.
5 REPLIES 5
James ~ Happy Dude
Honored Contributor

Re: Keyboard + Lang Setting

Hello Amarjeet,
Go to Control Panel Language & regional settings & check for region opted.

Regards.
Dennis Handly
Acclaimed Contributor

Re: Keyboard + Lang Setting

>Happy Dude: Go to Control Panel

(I seriously doubt there is a "control panel" for HP-UX?)

Try these links:
http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=126371
http://www.docs.hp.com/en/B1171-90162/ch16s11.html
James ~ Happy Dude
Honored Contributor

Re: Keyboard + Lang Setting

:( My Bad. I didn't realize. Thank you Dennis.

;-) Regards.
Amarjeet Bhachu_1
Occasional Contributor

Re: Keyboard + Lang Setting

Hi,

Thanks for the replies.
All sorted now.
It's to do with the parity set which on unix is default to 7 (cs7) should be 8 to get £ sign.
Amarjeet Bhachu_1
Occasional Contributor

Re: Keyboard + Lang Setting

It's to do with the parity set which on unix is default to 7 (cs7) should be 8 to get a £ sign