HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

L2000, SC10, A5856A

 
SOLVED
Go to solution
Mann_2
Frequent Advisor

L2000, SC10, A5856A

Hi experts,

I try to install an A5856A 4si raid-controller to one L2000 server and i'll add an SC10 storage with 6x73GB HDD's in a raid5 array.
But I get a failure, if I have the SC10 connect to the 4si.
the controller does not work in the system.
irdiag -i means:
no internal controller found.
I use HPUX Version 11.00(B.11.00 A 9000/800).
Patches they are installed: see below

The controller is installed in the 4. port from down, noz in a 66Mhz Turbo slot.

I use the folling dip-switch-config by the BSC's: all switches on, only the array-switches (2) are off for using the sc10 in array mode.
by the two BSC's the same config.

I use 2 VHDC-cables for connect 2 ports of the 4si-controller with 2 ports of the sc10-unit. the other 2 ports of the sc10 are ended with an termi.

but nothing, the controller is not shown in teh system.


And with only 1 cable the controller does not work...

If i disconnect the cables from the 4si and the server is rebooted, i see the controller by ioscan and by irdiag.



What wrong do I make?

Thank you in advance for all your help!

Best regards
Roland

---------------------------------------------
A5856A B.11.00.04 I2O RAID
B5725AA B.1.59 HP-UX Installation Utilities (Ignite-UX)
BUNDLE B.11.00 Patch Bundle
HPUXEng64RT B.11.00 English HP-UX 64-bit Runtime Environment
HWE1100 B.11.00.0403.3 Hardware Enablement Patches for HP-UX 11.00, March 2004
Ignite-UX-11-00 B.1.59 HP-UX Installation Utilities for Installing 11.00 Systems
OnlineDiag B.11.00.27.18 HPUX 11.00 Support Tools Bundle, Mar 2004
QPK1100 B.11.00.64.4 Quality Pack for HP-UX 11.00, March 2004
UXCoreMedia B.11.00 HP-UX Media Kit (Reference Only. See Description)
XSWGR1100 B.11.00.45 HP-UX Extension Pack, May 1999
#
# Product(s) not contained in a Bundle:
#

EMS-Config A.04.00.02 EMS Config
PHSS_27097 1.0 RAID 4Si Patch
PHSS_32704 1.0 rp5400 (L1000) and rp5450 (L2000) 44.28 PDC
#


Roland
10 REPLIES 10
Mann_2
Frequent Advisor

Re: L2000, SC10, A5856A

Sorry, i mean not BSC's, i mean BSS's
:-)

BR
Roland
Roland
mits
Respected Contributor
Solution

Re: L2000, SC10, A5856A

I am not sure what the problem cause is. One suggestion is that you will check the SC 10 configuration switch setting. Check the switch 1, Full Bus setting. It should be off as Split mode in your case. See the document, http://h20000.www2.hp.com/bc/docs/support/SupportManual/lpg28398/lpg28398.pdf -> Configuration

You may need to review other switch settings of SC10. Another suggestion is that you will check the IO configuration with the offline diagnostic tool, mapper. It can help to troubleshoot your problem and separate the HP-UX software from your troubleshooting.
tkc
Esteemed Contributor

Re: L2000, SC10, A5856A

tkc
Esteemed Contributor

Re: L2000, SC10, A5856A

another thing is you will have to let us know on which slots the 6 disks are occupying in the sc10. do you have only 1 sc10 enclosure? if so, it has to be on split bus to connect the sc10 to the 2 scsi ports on the raid4si controller.
Mann_2
Frequent Advisor

Re: L2000, SC10, A5856A

Hi,

thanks a lot to Mits and tkc. I've set the dip-switch 1 to split the bus, and now i can see my controller.
But i've got an error-message because the SAF-TE mode.

I think I'm understand the configuration. I would like to build a raid5 with hotspare drive over 2 channels from the 4si-controller.

if has one BSC a problem, the second must handle the running of the system.

But if I turn off the array mode(to JBOD-mode), if it possible to create a raid 5 with Hotspare-disk?

Thank you in advance for you help again!

BR
Roland
Roland
Mann_2
Frequent Advisor

Re: L2000, SC10, A5856A

@tkc: i've only 1 SC10.
Just for info.

Roland
Roland
tkc
Esteemed Contributor

Re: L2000, SC10, A5856A

yes, you can still configure hot spare.

In the previous on dip switch settings, it gave :

Ensure that DIP switch 2 is set to 1 (JBOD mode [sometimes also called SES mode]). Note that it must always be set to 1 (and it must never be in SAF-TE mode [set to 0]).

the array mode is meant for connection to a FC60 controller.

How to configure Hot spare? Do refer here :

http://docs.hp.com/en/J6173-90007/ch04s08.html
tkc
Esteemed Contributor

Re: L2000, SC10, A5856A

and this is how the hot spare will take over a raid5 disk failure by referring to
http://docs.hp.com/en/J6173-90007/ch04s11.html

In a RAID 1, 3, or 5 configuration, when a physical drive fails, the HP RAID 4Si controller keeps writing data to the remaining drives. When the failed drive is replaced, either automatically (by a Hot Spare) or manually (by removing the failed drive and inserting a new drive), a disk rebuild is needed to restore the correct data onto the replacement drive. Note that a rebuild can take several hours, depending on the amount of data that is being read or written by user applications during the rebuild.

The two kinds of rebuildsâ automatic and manualâ are described in this section.

Automatic Rebuild
=================
When a physical drive fails (its state is FAIL) and one or more Hot Spares are configured, IRM automatically tries to use the Hot Spares for a rebuild. Note that this applies only when one physical drive within a redundant array (an array with at least two physical drives) fails. If multiple drives within a redundant array fail at the same time, an automatic rebuild is not possible.



Mann_2
Frequent Advisor

Re: L2000, SC10, A5856A

Hi tkc,

thanks for your assistance and these detailed informations.

Now, my system is up an running!

all works fine!

BR
Roland
Roland
Mann_2
Frequent Advisor

Re: L2000, SC10, A5856A

done:-)
Roland