HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

L3000 and HP-UX 11.23

 
David Gullage
Occasional Contributor

L3000 and HP-UX 11.23

Hello,
Is HP-UX 11.23 supported on the L3000? And if so is there a certain level of hardware enablement patching that needs to be in place? Or by default does the base level of 11.23 cover all L3000 hardware.
3 REPLIES 3
Matti_Kurkela
Honored Contributor

Re: L3000 and HP-UX 11.23

HP-UX 11.23 was released much later than the L3000 hardware, so it would be strange if 11.23 required any special patches on L3000.

By the way, remember that the L-class was renamed to rp5400 series during its lifetime, so L3000 is equivalent to rp5470. The new naming scheme seems to be preferred in most new HP documentation.

HP-UX 11.23 release notes from the September 2004 release specifically say that L-class servers *are* supported. The latest 11.23 release has not changed the situation.
MK
Robert-Jan Goossens
Honored Contributor

Re: L3000 and HP-UX 11.23

Hi David,

The L3000 = RP5470 is supported for 11i V2(aka 11.23). Just be sure to download/install the latest firmware.

http://docs.hp.com/en/5991-2701/ch02s03.html

http://tinyurl.com/y2zzer

Regards,
Robert-Jan
siva0123
Trusted Contributor

Re: L3000 and HP-UX 11.23

Yes 11.23 is supported on L Class.

I hope almost most of the mid range and high end PA RISC machines supports all HPUX os including HPUX 11i V2 (HPUX 11.23) but the Itanium processor servers supports only HPUX 11.23


Thanks,
siva