HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

LanSafe III "Message timed out!" with RP4440

 
Felix_23
Occasional Contributor

LanSafe III "Message timed out!" with RP4440

The Lansafe III UPS management software is installed in the following configuration

- rp4440 server
- HP-UX 11i
- HP Rack System /E R3000XR UPS (J4367A)
- UPS serial cable - 201092-002

After the LanSafe II software was installed, the power monitor reported an error

#/usr/ls3/ls3con

Please enter the Access Code for the Power Monitor.

Accessing Power Monitor
..................................
Message timed out
..................................
Message timed out
The Lansafe III Power Monitor (ls3) is not running.
Run the daemon by typing ./ls3&

After checking, the daemon is actually running, how to resolve this problem?
3 REPLIES 3
Steven E. Protter
Exalted Contributor

Re: LanSafe III "Message timed out!" with RP4440

Make sure the cabling is correct.

Run through the setup again and make sure you didn't miss anything. There may need to be an entry in /etc/inittab

kill the daemon and start it manually.

Wait.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Ng Shee Yong
Advisor

Re: LanSafe III "Message timed out!" with RP4440

Hi,

I've encountered this problem before when using serial cable.

Please check your /etc/inittab file.

There is a line in it that will respawn the tty, for the terminal line you've setup for the ups serial comms, everytime it is killed.
Set the "respawn" option to"no".

Btw which model of UPS are you using? If it is Powerware, make sure the baud rate of the terminal line is 2400.
Paul Thomson_2
Super Advisor

Re: LanSafe III "Message timed out!" with RP4440

I found that on all my systems of this nature, the device file should be /dev/tty0p3 assuming you use the serial cable which s splits into three ends labelled console / UPS etc.
Argh ye land lovers !