HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

MP Reset - does not accept Admin/Admin

 
Bob Viveney_1
Occasional Advisor

MP Reset - does not accept Admin/Admin

Hello
I have an rp7410 which is connected via RS232 to a vt100 terminal. The MP reset button was pressed and it looks like the operator and LAN settings were set to their defaults. I can log into the MP via Oper/Oper. However I can *not* log in using Admin/Admin. Help?
Thanks
Bob
3 REPLIES 3
Torsten.
Acclaimed Contributor

Re: MP Reset - does not accept Admin/Admin

After pressing reset watch the console!

You will see something similar to this:

Resetting GSP.
Press 'p' now to clear all GSP passwords and users......

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Bob Viveney_1
Occasional Advisor

Re: MP Reset - does not accept Admin/Admin

I finally got the reset and Admin/Admin to work by holding in the MP reset button about 10 seconds. The 'p' prompt did not appear on the vt100 terminal. But the longer reset apparently did reset the Admin password.
Bob Viveney_1
Occasional Advisor

Re: MP Reset - does not accept Admin/Admin

Longer hold of the reset button seemed to work.