HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Management Processor terminal type

 

Management Processor terminal type

Hi all,

I am trying to ignite an rp8420 and it boots OK, however, all the output is garbage. I have read some threads about this and the parameter to change is CA (Configure Asynchronous and Modem parameter) when logged into MP. Not sure if this will help, as I log in through a remot console.

I still tried CA a I get Local rs232 port parameter cannot be modified. Can anyone help please?

Thanks
AC
6 REPLIES 6
Devender Khatana
Honored Contributor

Re: Management Processor terminal type

Hi,

Is your user an Admin ? Find this by SO command in config menu. The changes will be allowed only thorugh the Administrator or equivalent users.

HTH,
Devender
Impossible itself mentions "I m possible"

Re: Management Processor terminal type

I'm definitely logged in as Admin. But it still comes back with a whole heap of scrambled characters and cannot modify the rs232 port
Torsten.
Acclaimed Contributor

Re: Management Processor terminal type

Hi,

it's better to use VT100 emulation than HP terminal with ignite. Did you check your connection speed? 9600 is the default, but you can modify this value.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
DCE
Honored Contributor

Re: Management Processor terminal type

I agree with Torsten - the vt100 emulation works the best when connecting remotely
generic_1
Respected Contributor

Re: Management Processor terminal type

If you use a local terminal you can hold down the D key when you turn it on to set it back to defaults if it is a HP terminal.

Re: Management Processor terminal type

Thanks for the reply guys. I was unable to work this one out. In the end I just logged into the web console and selected the hpterm option when logging on. It seemed to like it after this.
Once again thanks.