HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

N-Class aborting boot

 
SOLVED
Go to solution
Ralph Grothe
Honored Contributor

N-Class aborting boot

Hello,

I just have merged RAM from two N-Class boxes.
I was doing this very carefully and obeyed what is being said about DIMM positioning in this manual
http://docs.hp.com/en/3687/rp7400_customer_hardwaremanual.pdf
I found 4 x 1GB DIMMs in a to be scrapped N-Class that I took and inserted into carriers 0 and 1 on their banks 0a/b. I confirmed that their part Nos. were identical.
The other thing I did was removing two old type Tachyon FCMSA pci cards from the low performance slots 1 on each side, right above the quad ether nics in slot 0.
I did this because I need to install hpux 11.11 on the box and I heard that these cards aren't supported.
Further above in the so called turbo slots there are also tachyon XL2 cards at each side.
When I power up the POST is running without errors and it is reporting 18 GB of RAM and 8 CPUs (before it had only 16 GB RAM).
Also when I run the INventory command all looks well.
After that I ran BO 0/1/0/0.1.0
to where the DVD drive with the core OS/install CD is attached.
It is finding the boot image and booting until when it is relocating.
Then the boot sequence is aborted and a number of chassis log messages are presented to be acknowledged by operator.
These codes don't show any reason or explanation.
After I confirmed all, the machine is doing POST again and the green, yellow and red LEDs are flashing.
I have no idea what's going on, or how to find further evidence.

Rgds.
Ralph
Madness, thy name is system administration
26 REPLIES 26
Patrick Wallek
Honored Contributor

Re: N-Class aborting boot

It may be that your PDC firmware is not up to date enough for HP-UX 11.11. You should look into updating it to the latest version.

I believe the latest for the N4000 is 43.43.

Firmware is available here:
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=86776&prodTypeId=15351&prodSeriesId=86774&swLang=13&taskId=135&swEnvOID=7

Andrew Rutter
Honored Contributor

Re: N-Class aborting boot

ralph,

A first guess would be the memory was the culprit.

If you have a red light on then you have a serious hardware error, this will stop the system from booting. You say that the system is now reporting 18gb, and was 16gb before? adding 4gb should take this upto 20gb.

check again at PDC level what memory is showing, it may give you a clue as to which is possibly just not seated correctly/faulty or just dirt in slot.

main > in me

also check the warnings here aswell, memory or cpu errors will be reported here if it fails the initial selftest.

Also have a look at the error logs in the GSP, and post these if you can, the last 6-8 should do.

Also check the revision of firmware. latest available here is 43.43

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=86774&swItem=PF-CPIW4343&prodNameId=86776&swEnvOID=7&swLang=13&taskId=135&mode=4&idx=0

The earlier versions of pdc didnt support memory with different refresh rates, even though they were the same part number. there has also been fixes in this for the tachylon cards aswell

example
- 1GB DIMMs have been produced with 2 different refresh
rates, both types are usable in L-Class and N-Class
servers however, the newer DIMMs that have a faster
refresh rate could not be used in the same DIMM pair as
the older DIMMs. Older PDC revisions also required DIMMs
with different refresh rates to be distributed in the
system like DIMMs of different sizes. PDC 41.46 allows
the DIMMs to mixed in the same DIMM pair and removes
distribution restrictions.


Andy
Ralph Grothe
Honored Contributor

Re: N-Class aborting boot

Patrick,

thank you for advising me to checking the PDC firmware.
I haven't thought about this.
I will check this when I get back to work on Monday.
I wonder if the installation/flashing is similar to updating the GSP.
But I suppose your link will also present a doc which roughly describes the procedure.

Andrew,

thank you for mentioning disparate refresh rates in spite of identical part nos.
If I don't get it fixed I think I can always resort to the original memory furnishing
(I have the original two carriers layed aside)
Besides, that I only gained 2 GB I think is absolutely correct.
In the original layout all banks were furnished with 512 MB DIMMs (i.e. 4 carriers with 4 bank pairs each, which was 4x4x2x512 MB = 16 GB).
So to give space for the 4 1 GB DIMMs I of course had to release 4 512 MB DIMMs,
which only yields 2 GB gain.

Madness, thy name is system administration
Ralph Grothe
Honored Contributor

Re: N-Class aborting boot

Forgot,
I don't know how I could save any chassis error logs which I could post here for better assitance.
I still have this odd GSP problem (see my other thread).
Now I am convinced that it wasn't the GSP but some strange networking issue (maybe some VLANing effect?).
I need to ask our network admins.
Even with a replaced core I/O board from the other N-Class (although it was an older 60001 that I replaced for the newer 60019).
After having configured the LAN port of the GSP I can easily ping every host in the admin LAN
but I cannot telnet to it.
When I telnet I get the connected message and the escape key displayed but are instantly kicked out.
Madness, thy name is system administration
Torsten.
Acclaimed Contributor

Re: N-Class aborting boot

Hi Ralph,

there are 3 different patches for updating the PDC to 43.43:

PF_CPIW4343.depot (tape)
PHSS_31214.depot (11.00)
PHSS_30724.depot (11.11)

The first has to be copied to a tape in order to boot from it, the other 2 are installable via swinstall.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!