HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Need ibm fiber driver for shark on 580 running 10.20

 
SOLVED
Go to solution
Edward J. Segura
Frequent Advisor

Need ibm fiber driver for shark on 580 running 10.20

Is there anything out there that I can do to get my IBM shark working on a K580 box running 10.20? Please if anyone can respond as soon as they can.
3 REPLIES 3
Jeff Schussele
Honored Contributor
Solution

Re: Need ibm fiber driver for shark on 580 running 10.20

Hi Edward,

You don't need a driver for IBM, you need a driver for the fibre-channel card in the K-class.

Do you have PHSS_23581 patch installed? It's the Fibre Channel Mass Storage Driver Patch & the most current (and final) patch in the series.

http://www2.itrc.hp.com/service/patch/patchDetail.do?BC=patch.breadcrumb.main|patch.breadcrumb.search|&patchid=PHSS_23581&context=hpux:800:10:20

Then it's a matter of the storage being zoned properly to the WWN of the FC card. It's my understanding that probably any card supported by 10.2 will not be capable of switched fabric. You'll probably need to direct connect it to the shark.

HTH,
Jeff
PERSEVERANCE -- Remember, whatever does not kill you only makes you stronger!
Edward J. Segura
Frequent Advisor

Re: Need ibm fiber driver for shark on 580 running 10.20

Jeff, thanks for the info on the patch for the fiber card. Although it did not work, the zone for the fiber and WWN's were correct we just couldn't get the boxes to see the drives.
Ted Buis
Honored Contributor

Re: Need ibm fiber driver for shark on 580 running 10.20

I would check with IBM. HP doesn't support the Shark on any OS release or server.
Mom 6