HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Networking issues.

 
Shibin_2
Honored Contributor

Networking issues.

I have a HP 9000 K class server with HP Unix 10.2 running. We have two locations and are connected to this machine. It the server's IP address is 10.101.39.25 and the remote location's IP is starting from 10.101.41.1 etc., whenever I starting the server, I have to manually route to this remote IP to enable the connectivity. Is there any soln for this??
Regards
Shibin
3 REPLIES 3
Adisuria Wangsadinata_1
Honored Contributor

Re: Networking issues.

Hi,

The issue that you have happened because you didnt put the route information permanently.

You need to put the information permanently on /etc/rc.config.d/netconf file.

Check the url below (docID : HONCIKKBRC00000016) about 'How do I add or delete a route?' for your reference :

http://www2.itrc.hp.com/service/cki/docDisplay.do?docLocale=en_US&docId=200000079989889

Hope this information can help you.

Cheers,
AW
now working, next not working ... that's unix
Robert-Jan Goossens_1
Honored Contributor

Re: Networking issues.

Shibin,

To add a permanent default route entry:

Add the route entry in /etc/rc.config.d/netconf
ROUTE_DESTINATION[1]="net 10.101.41.0"
ROUTE_MASK[1]="xxx.xxx.xxx.xxx"
ROUTE_GATEWAY[1]=10.101.41.1
ROUTE_COUNT[1]=1
ROUTE_ARGS[1]=""

Best regards,
Robert-Jan
Shibin_2
Honored Contributor

Re: Networking issues.

Thanks to both of u guys.. Sorry for the delayed closing.
Regards
Shibin