HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

No Powered Cell

 
Mousa55
Super Advisor

No Powered Cell

Hi All,

I have rp8420 server with 4 partitions, The temperature has risen in data center Then all servers is down.
and I see this error from MP
"System has halted
OK to turn off power or reset system
UNLESS "WAIT for UPS to turn off power" message was printed above"

I reset all server and all are working fine, except partition 0 I facing this error message
"ERROR: Reset of partition 0 failed: RtnCodeNoPoweredCellSlotsInPartition"

I login to the MP and found the partition and cell is off. I couldn't bring it up with MP>PE command, it's change it to ON status But quickly return to OFF status.

I Check all the power cords are plugged in. and I Check all power supplies are active and that none are bad, but there is no problem on power supply and on BPS.
Note: I have a UPS attached to this machine.

please I need your support

Thanks

5 REPLIES 5
Bill Hassell
Honored Contributor

Re: No Powered Cell

It looks like the server halted HP-UX but probably did not power itself off. Thus the extreme temperatures in the data center have damaged your systems. This is why a high temperature power disconnect is mandatory. Your rp8420 is very expensive but due to bad air conditioning, may need expensive repairs. You can try replacing power supplies but there may be so many other parts that are damaged, you'll HP service to fix everything. You are probably facing similar failures with other equipment.


Bill Hassell, sysadmin
Mousa55
Super Advisor

Re: No Powered Cell

Hi,

thanks for your replay, but can I replace the
location cell of partition 0 with other cell location (1 or 2 or 3) ? because i have a free partition (test server) .

To avoid greater problems

Thanks
Torsten.
Acclaimed Contributor

Re: No Powered Cell

the output of MP:CM) ps of cells and cabinet could be helpful.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Robert_Jewell
Honored Contributor

Re: No Powered Cell

> but can I replace the
location cell of partition 0 with other cell location (1 or 2 or 3) ? because i have a free partition (test server) .

You could, but you need to know the cell to partition configuration. The command that Torsten asked for will provide that info. There are other implications such as firmware and CPU configurations that may apply. If you know that everything is the same, then you should be able to swap the cell boards.

You also may be able to determine why the cell is not powering on if you review the MP Event Logs.

-Bob
----------------
Was this helpful? Like this post by giving me a thumbs up below!
Bill Hassell
Honored Contributor

Re: No Powered Cell

You need to look at the system logs. Login to the MP and then type SL then E for errors. Post the first couple of pages. Because the cell won't stay powered on, there are likely failed VRMs on the board, maybe bad processors. Any of those could cause the power to be shutoff automatically.


Bill Hassell, sysadmin