HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

No display on E35 Server

 
SOLVED
Go to solution
TYP3R
Frequent Advisor

No display on E35 Server

Hi Guys

I'm trying to get the display working on a E35 server but i cant get any dispaly, So far i have:

A2938A - E35 server
5062-3054 - MUX panel
J2094-60004 - MUX Y Cable

I've connected one end of the "MUX Y cable" from the server and one of the other end "MDP0" to the "MUX panel" and Port 0 from the MUX panel to the 700/96 HP console, but in this connection the MUX panel doesnt power on when the server is switched on so i've changed MUX cable "MDP0 to MDP1" This conenction does power up the MUX panel but i still get no display,

Would it be the serial connection from the MUX Panel to the server thats no right as in pin out ? or would it be something else ?

Thanks for your help

Will



5 REPLIES 5
Jesse Dougherty
Honored Contributor

Re: No display on E35 Server

you might want to try a different cable, I think this is the cable you need.

40299-60003 DB-9 (M) connector to DB-9 (F) connector - 2.9m (9.6ft) - $22.21 list price at HP

Jesse
Cypress Tech
TYP3R
Frequent Advisor

Re: No display on E35 Server

Hi Jesse

That cable would be a problem, I dotn have any 9pin port connection on my E35.

Will
Jesse Dougherty
Honored Contributor
Solution

Re: No display on E35 Server

Then you have the A1703-60022 MFIO board in your E35, in that case try the 5062-3074 Cable its a 78-pin (M) to DB-9 (F). I attached a pic.
TYP3R
Frequent Advisor

Re: No display on E35 Server

Hi Jesse

Is the cable that i have the "J2094-60004" is a Y cable version of "5062-3074" 78pin (M) to DB-9 (F) ??

Will
Jesse Dougherty
Honored Contributor

Re: No display on E35 Server

I'm pretty sure you have to run that Y cable from a J2092A or J2093A 16 port / channel HP-PB card that goes in the HP-PB I/O card cage, not the multi function I/O board.