HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

One of two hard disks (Slot 2) is not visible in OS (HPUX 11.23)

 
SOLVED
Go to solution
aique
Frequent Advisor

One of two hard disks (Slot 2) is not visible in OS (HPUX 11.23)

Hi,
I have 2 new rp4440 machines. Problem is, hard disk in slot 2 of both servers is not visible in the OS (HP-UX 11.23). But its LEDs are showing normal behaviour. I even have reinstalled the OS but of no use.

Please advice.
Thanks,
Abdul Qayyum
5 REPLIES 5
IT_2007
Honored Contributor

Re: One of two hard disks (Slot 2) is not visible in OS (HPUX 11.23)

Do you see it as UNCLAIMED or NO_HW when you run ioscan command?

Try to pull it out and run ioscan and it should show NO_HW then wait for one or two minutes and then re-seat it, run ioscan again.

check syslog for any errors during above steps.
aique
Frequent Advisor

Re: One of two hard disks (Slot 2) is not visible in OS (HPUX 11.23)

Hi,
I didn't find any entry for this hard disk in ioscan -fnC disk output. I also have pulled and re-inserted the disk and recorded the syslog out for events. Please find attached the log file and suggest.

Thanks and regards,

Abdul Qayyum
Solution

Re: One of two hard disks (Slot 2) is not visible in OS (HPUX 11.23)

Hi Abdul

Looks like your servers have raid controllers installed and the 2 disks are part of a raid 1+0 mirror set.So the OS will only see 1 "disk", which is actually the logical drive created by the raid controller.

So there is no problem here :)

Joseph
Alexander M. Ermes
Honored Contributor

Re: One of two hard disks (Slot 2) is not visible in OS (HPUX 11.23)

Hi there.
Pls check the existence of the directory /opt/raidsa/bin .
If it exists, there should be a file 'sainfo'. Pls read the manpage.
Rgds
Alexander M. Ermes
.. and all these memories are going to vanish like tears in the rain! final words from Rutger Hauer in "Blade Runner"
aique
Frequent Advisor

Re: One of two hard disks (Slot 2) is not visible in OS (HPUX 11.23)

Thanks to all,
Yes there is a Smart Array Controller installed in the server and also Raid 1+0 is configured on it.So Problem is resolved now. Theard is now being closed.
Thanks to all once again.

Abdul Qayyum