cancel
Showing results for 
Search instead for 
Did you mean: 

PA_RISC

 
SOLVED
Go to solution
Jerry L. Sims
Frequent Advisor

PA_RISC

Hello All,

I was asked if our system was "PA-RISC 1.1".
Not sure what this means. Does anyone know how I can find out this information ?
****************
HP-UX it-hp54 B.11.11 U 9000/800
****************
4 REPLIES 4
Steven E. Protter
Exalted Contributor
Solution

Re: PA_RISC

Because your system is running 64 bit HP-UX 11.11 it is a PA-RISC system.

You can run PA-RISC 1.1 and 2.0 binaries.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Michael Tully
Honored Contributor

Re: PA_RISC

Isralyn Manalac_1
Regular Advisor

Re: PA_RISC

Hi,

You can execute this command:

#file /stand/vmunix

and it will tell you which PA-RISC version your system has.

Ira
Joshua Scott
Honored Contributor

Re: PA_RISC

PA-RISC 1.1 = most 32-bit
PA-RISC 2.0 = 64-bit

the output of the 'model' command would be helpful.

If your system is a PA-7000 or higher, then it is PA-RISC 1.1

PA-RISC 1.0 Models:
600, 635, 645, 800, 808, 815, 822, 825, 832, 834, 835, 840, 842, 845, 850, 852, 855, 860, 865, 870, 890

Josh
What are the chances...